Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
alexcooltranquille

10.4.9 new kernel install (8.8.1) + driver video (ATI & nVidia)

35 posts in this topic

Recommended Posts

Salut,

-=EDIT=-

MAJ 13 Avril:

 

Je poste ce topic afin d'aider les plus nécessiteux...

10.4.9 + new kernel installer => Egwan Patch <= Attention il n'inclu pas la mise a jour il l'a patch seulement donc il faut la telecharger avant et l'installe rmais ne surtout pas redemarrer a la fin de l'installation il faut faire forcer a quitter et ensuite appliquer l'egwan patch! MAJ 10.4.9 Combo <= Cette MaJ peut etre installée uniquement sur les versions superieurs ou egales a 10.4.4. L'egwan patch est désormais compatible SSE 2 (mais nécessite modif apparemment) ET SSE 3, mais malheureusement pas AMD.

 

Driver video universel (i.e. ATI et nVidia) automatique => http://www.necnet.de/krass.man/Installers/...0Universal.html <= a installer apres l'egwan patch (apres un redemarage tout de meme) ou apres une installe de kernel 8.8.1

 

Enjoy :pirate2:

Edited by alexcooltranquille

Share this post


Link to post
Share on other sites

J'ai installé le comdo 10.4.8 puis el egwn pacth avec le semthexcar c'est le seul qui marche, j'ai aussi installé les drivers a partir du patch.

 

le mac os marche plutot bien mais j'ai un grosproblème qu'apparement pleins de personnes ont.

 

il est impossible d'importer des videos dans imovie ou idvd, des que J'en fais glissé une dedans, ca ferme le programme automatiquement, meme chose pour n'importe quel autre programme ou il faut insérer des videos...(pour les lire dans vlc ca va là)

 

 

Si qqun a une idée?

 

kernell ou carte graphique le probleme? la carte graphique est bien reconnu(x1600xt), tout est géré comme il faut, je me demdande d'ou cela vient.

 

Essayer avec vos version kernell 8.8.1 pour voir si vous avez le meme problème. dans l'ancien kernel ca marchais tres bien je me dis donc que ca ne peut qu'etre que le nouveau kernel qui {censored} la dessus.

 

 

j'avais remis mac pour essayer de faire du montage; je serais reconaissant que qqun trouve uen solution sinon v devoir retourner sur windows faire mes montages :dev:

 

un grand merci à l'avance !

Share this post


Link to post
Share on other sites

c'est peut etre le driver je ne sais pas vraiment.. mais c'est assez énervant...ceux qui ont le semthex essayent pour voir si ya que moi dans le cas.

Share this post


Link to post
Share on other sites

n'utilisant ni iDVD ni iMovie, je peux pas dire... mais a mon avis, c'est plus un probleme logiciel qu'autre chose ...

 

Au fait, j'ai aucuns problemes avec VLC ... drag and drop, multiposte free et tout le toutim, j'ai pas de plantages. et je suis sous semthex.

Edited by sn8k

Share this post


Link to post
Share on other sites

wé en fait c avec nimporte quel programe quand je fais glissé des videos dedans. avec vlc je sais lire mais j'ai des fois des plantages quand meme.

 

avec ilife, j'ai fais les mises a jour masi ca change rien du tout. je trouve ca tres bizarree.

ah je regrette ce bon vieux 10.4.5 avec le patch de maxuss.. mdr c'était al bonne époque

Share this post


Link to post
Share on other sites

wi apparement c'est un probleme bien connu. meme si vous avez deja les codecs par vlc et que vous faites glissés des videos quicktime dans les programmes tout plante. faut quand meme le savoir.

 

sinon tout mes programmes marchent impec sauf le nouveau vlc plante qq fois, l'(ancien jamais. c assez bizarrree

Share this post


Link to post
Share on other sites

Bonjour,

 

Je débute dans le monde de Mac OS X et je m'apprête à l'installer (demain, pour être exact).

Je dispose de la version 10.4.8 (JaS) et je voulais simplement savoir si les liens gentiment proposés me sont utiles, y compris les pilotes nVidia.

 

D'avance merci, et encore bravo pour ce travail accompli :)

Share this post


Link to post
Share on other sites

heu..... c'est un peu bizzare ta question...

 

Si tu installes la 10.4.8 les liens vers une mise à jour 10.4.8 ne te sont pas vraiment utile...

 

Maintenant concernant les liens pour des drivers qui marche pour ati et pour nvidia, est ce qu'il te concerne...

 

Je sais pas.. tu as une autre marque de carte graphique... les intels et matrox marche aussi avec les drivers titan...

 

Je peux prendre ma voiture sans mettre de roues....

Share this post


Link to post
Share on other sites

Merci de ta prompte réponse Soldore.

En réalité, je ne suis pas très familiarisé avec les kerels concernant Mac OS X et je ne sais pas quelle version dispose de quel noyau.

Sinon, je possède une carte nVidia et j'ai donc mis les pilotes bien au chaud.

 

Voilà voilà.

Share this post


Link to post
Share on other sites

bonjour existe-t-il un patch pour SSE2 ? car j aimerais installer les derniers kernel nécessaires pr installer les derniers drivers de la carte graphique qui me prends la tete çàd une nvidia go 6200 turbocache sur un portable vaio.

si qqun a résolu ce pbl se serait cool qu il m aide !

 

merci

Share this post


Link to post
Share on other sites

j'ai eu un probleme au reboot apres l'installation:

 

Osx demarre sans encombre , je vois l'ecran gris avec la pomme, ca tourne en dessous et pouf juste apres, je n'ai plus que l'ecran gris sans pomme, et il y'a des lignes horizontales dans l'ecran, genre bug graphique.

 

Y'a t'il un moyen de resoudre ce soucis, peut etre c'est tout simplement une mauvaise resolution automatique ou un truc comme ca??

 

Merci a tous!

Edited by palmito

Share this post


Link to post
Share on other sites

Bonjour

 

Apres une semaine de recherche en vain pour avoir un affichage correct, j'ai décidé de faire mon boulet.

J'ai donc installé le patch pour la version 10.4.8, le dieu de l'ordi n'a pas entendu ma priere, ca ne démarre plus.

Bin oui mon proc n'accepte que le SSE2. :)

 

Y a t'il un moyen de revenir à la version précédente 10.4.7 ?

 

J'avais la version HotISO, si j'installe celle de JaS, aurais je plus de chance avec ma satanée carte GeForce 6200 ?

 

En modifiant le boot.plist avec le graphics mode 1280*1024, ca ne marchait pas non plus...

 

Laptop Asus A6vc

Centrino 1,73Ghz

1024 RAM

DD 100Go

nVidia GeForce 6200 256Mo

RealTeck

et tout le bouzin...

 

Merci de votre aide et soyez indulgent avec moi pour mon premier message ! :)

Share this post


Link to post
Share on other sites

Haha j'ai la solution pour toi il faut que tu ailles sur demonoid chercher le derniere iso de JaS: "JaS.Mac.OS.X.10.4.8.AMD.Intel.SSE2.SSE3.PPF.1.Defiant.diskutil.biker880.ich

-R.patch.Integrated" car elle resoudra tes problemes de plus apres tu pourras installer natit_uni_install. Ce qui t e permettra d'avoir l'acceleration graphique et la resolution directement reglable dans preference systeme =>moniteur.

Share this post


Link to post
Share on other sites

Merci pour ta réponse !

 

Je récupère en ce moment ceci :

 

Apple Mac Os x86 10.4.7 Amd & Intel Jas Iso & 10.4.8 Jas Combo Update For Intel Sse2

 

est ce que c'est la meme version que celle que tu me proposes ?

Sinon il me faudra un code invitation pour demonoid

 

si j'ai bien compris je dois refaire une instal complete ?!

Share this post


Link to post
Share on other sites

Oui, le truc que tu telecharge est bien mais ne te permettra d'installe rle dernier kernel 8.8.1 qui te permet d'avoir une plus grande compatibilité au niveau des drivers et notament graphique. Envoie moi un MP je te passerais le torrent. Et oui il faudra que tu reinstalle tout, il vaut mieux que tu annule donc aussi ton telechargement actuel.

Edited by alexcooltranquille

Share this post


Link to post
Share on other sites

Voila je met a jour car je ne peux plus editer ma premiere reponse. Alors ici il y a l'installateur automatique de borisbadenov pour les carte graphique ATI x1600, x1800 et x1900 qui ne sont pas compatibles avec le Natit uni.

EDIT: je précise qu'il y a une version pour le kernel 8.4.1 et une autre pour le kernel 8.8.1.

Edited by alexcooltranquille

Share this post


Link to post
Share on other sites

bonjour, je suis nouveau dans le monde de macosX et j'aimerais avoir la version "JaS 10.4.8 - PPF1 for x200M Chipset" qui se trouve sur demoniod car j'ai un laptop HP compaq nx6125, et j'ai donc besoin du driver pour ce chipset.

Le probleme est qu'il faut un code d'invitation pour pouvoir s'inscrire. Si quelqu un aurait le temps d'envoyer une invitation a zapoutix (at) gmail (dot) com

 

Merci et a bientot sur MacosX ^_^

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×