Jump to content

Help Finishing my VM 5.5.3 JaS 10.4.8

14 posts in this topic

Recommended Posts

Hello I have been posting for only a few days to this forum. So far I have successfuly installed Jas 10.4.8 on an ASUS W3000 W3A laptop and have also got installed in VM on my desktop however I am running into some problems and am Looking for some help in the community to get these issues fixed. The problems I'm having are


1) no sound /about this mac/ more/ sound shows vm sound card but I am not getting any sound

2) ethernet does not work tried to use the ip address for the VM ip says its connected some packets are being sent, but I cannot connect to the internet when I launch opera.

3) USB is not showing up at all

4) video settings are not showing the card I have which is an ATI Radeon X850 XT just shows PCI video 128 mb ram 1024 X 768 Tried to install apeture but stated my video card did not meet specs.


Can Someone Please Help with this!!!! My last post had like 250 views with no answers. If someone has a similar setup please share your knowledge it would be much appreciated.


Thanks Again Here is a screen shot of my Vm OSX machine



Link to comment
Share on other sites

Sound uses a Maxxuss driver, but VMware emulates 2 kinds of cards, see in the Tutotials Forum for VMware installation

Ethernet aslo uses a Maxxuss driver, see if you are in bridged mode, NAT or host only and if the vmware's dhcp and nat service are running.


As for the USB I do not see that you added USB devices to your guest OS (I saw your pic and there is no USB icon down there).


And for the video, VMware does not use driver for the REAL graphic Card, as Sound, Ethernet and USB it emulates a graphic card but ther is no driver for it, so you can not change the resolution witihin Mac OS X, you need to put it as an option at boot time or edit a file to make it fixed.

Link to comment
Share on other sites

I figured out the Usb issue thanks for the reply I will search for the maxxus drivers. One other question though I wanted to install some software but it states that my video card does not meet spec is there any way around this to trick OSX into thinking it does meet the minimum requirements. I was trying to install apeture 1.5 kept getting that error and would not install. Thanks for the help

Link to comment
Share on other sites

one more thing I am in bridged mode for ethernet is this the correct setting i tried setting this ethernet0.virtualDev = "e1000" in my vmx file but this does nothing still cannot connect I looked for the maxxus drivers in the forums but could not find where to get them is there someplace that has them. Thanks again

Link to comment
Share on other sites

I tried using the Maxxuss-ES137x-v0.1_1043 driver for my sound card in VM but when trying to load the driver in the console it states its already present here is what my .vmx file looks like. Not sure how to get this working I need to find the Maxxus driver for ethernet as well do you know where I can find that?


config.version = "8"

virtualHW.version = "4"

scsi0.present = "TRUE"

memsize = "1256"

MemAllowAutoScaleDown = "FALSE"

ide0:0.present = "TRUE"

ide0:0.fileName = "Windows NT.vmdk"

ide1:0.present = "TRUE"

ide1:0.fileName = "I:"

ide1:0.deviceType = "cdrom-raw"

floppy0.fileName = "A:"

ethernet0.present = "TRUE"

ethernet0.connectionType = "custom"

ethernet0.virtualDev = "e1000"

sound.present = "TRUE"

sound.virtualDev = "es1371"

sound.fileName = "-1"

sound.autodetect = "FALSE"

displayName = "Windows NT"

guestOS = "winnt"

nvram = "Windows NT.nvram"

paevm ="TRUE"


ide0:0.redo = ""

ethernet0.addressType = "generated"

uuid.location = "56 4d 60 55 1e 7e 3c 0b-ea 87 59 06 ec ad 8b f7"

uuid.bios = "56 4d 60 55 1e 7e 3c 0b-ea 87 59 06 ec ad 8b f7"

ethernet0.generatedAddress = "00:0c:29:ad:8b:f7"

ethernet0.generatedAddressOffset = "0"


tools.remindInstall = "TRUE"


ide1:0.autodetect = "FALSE"


ide1:0.startConnected = "TRUE"

ethernet0.vnet = "VMnet0"


numvcpus = "1"


usb.present = "TRUE"

Link to comment
Share on other sites

Bridged networking should work. I tried the JaS 10.4.8 on vmware and bridged network worked fine. However, I've uninstalled the virtual os until vmware offers some kind of vmtools support for os x.


I can´t get it pass from the black screen after the system installs and reboot.

Any clues?

Link to comment
Share on other sites

well in the Mac environment i get this screen and under network status it shows built-in-ethernet but it states that the cable is not plugged in. I am connecting via WiFi on my pc not through the ethernet port. I also am still having a problem getting the sound to work. I downloaded the Maxxuss-ES137x-v0.1_1043 driver mounted the iso via alcohol 120 and used the guid to install the drvier but in the system profiler the sound does not show up any ideas? I will post a screen shot if that helps just let me know. Thanks again



Link to comment
Share on other sites

I tried using both of the VM ip addresses that I got from doing an ip config VMnet1 and VMnet8 are what show up 1 is host only and 8 is NAT but I could not get either of them to work. should I use the ip address of my pc? here is what I see in VM



Link to comment
Share on other sites

I posted on your other thread.


Regarding ethernet, there is a driver Maxxus made for VMware. However, if you change to

ethernet0.virtualDev = "e1000"

then you use a native OS X kext.


In other words, within OS X, System Prefs, network gives you a green light for built in network.


If you installed with this setting, it would work out of the box. However, I would recommend installing with ethernet disabled and changing post install to avoid registration. You still have to run System Prefs, network, and set up IP address and DNS servers manually. (DHCP does not work for me).

Link to comment
Share on other sites


  • Create New...