Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
masa

Can anyone help me make 7900GS/512M works with titan?

3 posts in this topic

Recommended Posts

Can anyone help me make 7900GS/512M works with titan?

 

i exchanged my Ti4200 to 7900GS/512M last week. once i installed titan, i got an error screen writen in 4 languages.

Some article is found in this forum but my English is too poor to understand them well.(i bought some English book and will let my English level up within 10 years.)

 

Can anybody tell me how to install titan and let it work with my 7900GS/512M?

My device ID is 0292.

 

Thank you all very much!

Best Regards.!

 

上个星期刚刚换了艾尔莎7900GS/512M,装了titan以后启动就四国语言。。。。改了显卡ID也不行(在winxp下用ultraEditor)。。。。好像论坛里有一些关于512M的帖子,因为偶英文太差,好多都不能理解,不知道哪位朋友能帮忙指点一下?

 

 

 

 みんさま、こんにちは!始めまして、、どうも宜しくお願いいたします。

 先週、私は7900GS 512Mを購入し、古いTi4200を取り換えて、、わくわくしながら10.4.8(8.8.1)をパソコンに入れました。 早速Titan(11月4日バージョン)をインストールして再起動したら、エラーの画面が出来てきました。「電源ボタンを教えて再起動してください」という4カ国の文字で書かれました。

 このBBSにて512Mのカードに問題があるという文章が見つかりましたが、私の英語はあまりに下手ですので、ちゃんと意味を読み取れませんでした。

 誰かやりかたの分かる方がいらっしゃったら教えて頂けませんか。出来れば具体的な手順をお願いしたいですが、何卒宜しくお願いいたします。

 ありがとう御座います。

 以上

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×