Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
rollcage

My assistant

11 posts in this topic

Recommended Posts

Since the upgrade, when I click the "My Assistant" link, you get two pop-ups. The one I assume is new, cause it's in a separate window, but the old one still comes up. Also, the old one goes to the left side of the browsing window and can't be moved.

 

PS: I like the new posting window, very cool! :)

Share this post


Link to post
Share on other sites

same thing with me. Firefox2 and XP SP2

Share this post


Link to post
Share on other sites

Never mind, it seems to be working normally again.

 

I was using FF 2.0 on Vista RTM; I didn't get a chance to check it on IE7 before it got fixed.

 

By the way other, that was post 666 for you... :dev:

Share this post


Link to post
Share on other sites

mine still seems broken. i emptyed cache too.

Share this post


Link to post
Share on other sites

nvm, i re-emptyed the cache and it works fine now.

Share this post


Link to post
Share on other sites

It's fine in Safari for now, but when I logged in for the first time since the upgrade in FF 2.0 in OSX, I got the two windows again. Here's a screenie so you know what I mean:

http://img95.imageshack.us/my.php?image=picture2an8.jpg

 

I quit FF and restarted, and when I logged back in I was getting the new assistant (the one in the separate window). I cleared all my private data, logged back in, and now I just get the old one.

 

My guess is that it has something to do with the cookies that are left over in browsers from before, but where did that new assistant come from? Which one should be displaying?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×