Jump to content

Monterey and MSI x570 Gaming Edge Wifi


9 posts in this topic

Recommended Posts

Hello everyone:

I have an MSI x570 Gaming Edge Wifi motherboard and a Ryzen 3600x

I have installed Monterey and it works fine with Bios 7C37v18.

But when I update to the following bios it is impossible to install Monterey.

I have already read that the new MSI and Monterey bios give problems.

 

 

I updated the bios to the latest version 7C37v1H and tried Monterey and I have advanced further, so much that I have reached the installation screen.

However here the problem arises:

Utility disk Does not detect the hard disk where I must have it installed.

Let's see if you can help me in case I miss something.

 

Record.

Image of Olarila with the corresponding and modified EFI folder for my team, THANK YOU MALDON!

 

Download image 12.3.1 several times and also 12.3.0 in case there was any error when downloading it or when saving it to the usb

 

I tried the installers with bios 7C37v18 and Disk Utility detects the hard disk perfectly.

 

I tried a BIG SUR installer with bios 7C37v1H and disk utility sees the hard drive perfectly.

 

I feel frustrated being so close and not being able to move forward

 

Thank you very much for your time

 

Captura de Pantalla 2022-05-15 a las 11.35.20.png

c790aa78-ce4a-400a-be6d-a664afe8b212.jpg

Config.plist.zip

Link to comment
Share on other sites

I’m using 0,80 version.

User POMPIS suggested trying NVMe due to it is not controlled by SATA.

I’ll try it tonight. I’ll let you know.

Link to comment
Share on other sites

Posted (edited)

Bad news

 

Disk utility also does not detect the NVMe

 

But... I have discovered that the problem is that it doesn't "see" neither NVMe nor sata1 (I don't think sata2 either, I haven't tried it) but sata3 does work

Windows does detect everything but the Monterey installer doesn’t.

 

 

I've been trying different config.plist for several days, it lets me install (sata 3 works) but after the first reboot to finish installing, it stays in an infinite loop that never ends.

Now it gives me a KP.

I don't know what else should I try.

 

P.S.

I'm not going to try anymore. 

Thank you for your time

 

39d91374-c392-454a-b6e6-d60ebc53d007.jpg

Edited by uzmi
Link to comment
Share on other sites

 Share

×
×
  • Create New...