Jump to content

Hi OpenCore Error Invalid Key Mode with 7.9 Version on Acer Nitro 5 During Install


makk
 Share

4 posts in this topic

Recommended Posts

 

Message says: OC: Invalid key mode.  during install  and when booting cannot select any thing in the menu nor type.

Mouse works fine.

 

Stuck on the make an account portion. Strange this would happen.


I have tried several different methods such as PS2KeyboardDxe.efi, SSDT-PS2.aml, config.plist >UEFI>Input KeySupport to true and KeySupportMode to enabled

maybe one needs to be false?

 

Have no clue.

Link to comment
Share on other sites

  • 7 months later...
On 4/13/2022 at 7:12 AM, Baio77 said:

 

I DON'T understand if you solved your problems, if NO, post ioreg, original DSDT and EFI and let's fix.

@Baio77  thanks for your assistance.  Had an issue with not enough of the correct patches where the keyboard was not working to create username, password. 

 

Switched from Sandybridge to Kaby Lake at that time. 

 

As of now running smoothly on Kaby Lake laptop. 

 

Edited by makk
Link to comment
Share on other sites

 Share

×
×
  • Create New...