Jump to content

[Success] macOS 12 on Asus P5G41T-M LX V2 with Xeon L5420 and GPU GT730 with Opencore 7.6


freestart
 Share

14 posts in this topic

Recommended Posts

Successfully installed monterey 12.01 on old motherboard asus p5g41t-m lx v2 release 2009 lga775 without ahci with cpu xeon l5420 and gpu nvidia g730) with opencore 7.6


with OpenCore 7.6 full working: 3D acceleration with Nvidia GT730 patched, audio, all usb, cards reader, mouse and keyboard, cpu throttling, sensors temperature, brightness level with app third parts, lan network.

Screenshot.jpg

AsusMB.jpg

Edited by freestart
Removed all caps to tidy up.
  • Like 1
Link to comment
Share on other sites

  • Shaneee changed the title to Successfully installed monterey 12.01 on old motherboard asus p5g41t-m lx v2 release 2009 lga775 without ahci with cpu xeon l5420 and gpu nvidia g730) with opencore 7.6
3 hours ago, miliuco said:

Please complete your signature (account settings >> signature).

And tell to us something more about your installation, it’s the only way to learn. 

ok I have completed signature.

 

For installation I have used Opencore 0.7.6. I have used online installation because my motherboard is with boot legacy and my controller sata without ahci so in bios I have changed controller sata in compatible mode. For acceleration graphic I have used Nvidia Kepler Patcher of chris1111 and for audio VoodooHD 2.9.7. For brightness level I have installed app from AppleStore. For cpu throttling I have used FakeSMC3 with his plugins. For making work usb I have used patch of opencore in apci and others. For to use cpu Xeon L5420 I have bought it in net modified for socket LGA775.

Edited by freestart
  • Like 2
Link to comment
Share on other sites

  • 5 weeks later...
On 12/6/2021 at 4:15 PM, freestart said:

Successfully installed monterey 12.01 on old motherboard asus p5g41t-m lx v2 release 2009 lga775 without ahci with cpu xeon l5420 and gpu nvidia g730) with opencore 7.6


with OpenCore 7.6 full working: 3D acceleration with Nvidia GT730 patched, audio, all usb, cards reader, mouse and keyboard, cpu throttling, sensors temperature, brightness level with app third parts, lan network.

Screenshot.jpg

AsusMB.jpg

can you write a detailed guide to make the gt730 work thank you very much

 

Link to comment
Share on other sites

21 hours ago, 5T33Z0 said:

Congratulazioni. Ti dispiacerebbe cambiare il titolo in qualcosa di più conciso? Come "[Success] macOS 12 su Asus P5G41T-M LX V2 con Xeon L5420"

 

@taetaeÈ necessario applicare i driver in post-installazione utilizzando Geforce Kepler Patcher

@5T33Z0i tried and installed but it goes into kernel panic

 

 

Edited by taetae
Link to comment
Share on other sites

You need csr-active-config EF0F0000.

 

GeForece Kepler Patcher is only for macOS Monterey and not Mojave. I am using this patcher myself and never had this problem.

 

You either did something wrong or your EFI is not correctly configured to run macOS 12.

Link to comment
Share on other sites

On 1/10/2022 at 10:58 AM, tonyx86 said:

@freestart Congrats.  Normally, threads like this offer readers more details about the approach, so that others may duplicate your success.  If you'd like to share your EFI,  that would be helpful.

yes friend, but you must regenerate new SMBIOS, because I can't share my serial

 

https://files.fm/u/2xkskw4vx

On 1/6/2022 at 5:10 PM, taetae said:

csr-active-config EF0F0000

 

kindly tell me where to set this value? i use clover

in clover the value is different

On 1/6/2022 at 12:02 PM, taetae said:

can you write a detailed guide to make the gt730 work thank you very much

 

you must to use Kepler Patcher https://github.com/chris1111/Geforce-Kepler-patcher

  • Like 1
Link to comment
Share on other sites

  • freestart changed the title to [Success] macOS 12 on Asus P5G41T-M LX V2 with Xeon L5420 and GPU GT730 with Opencore 7.6
 Share

×
×
  • Create New...