Jump to content

Hackintosh & Ethernet problems


5 posts in this topic

Recommended Posts

Hello
 In 2011 I installed snow leopard 10.6.8 on XFX 680I SLI motherboard and using verdant guide (insanelymac) I have successful installation except the ethernet. I have onboard ethernet which is 8139 and it got fried on a lightening. So I bought Realtek GA311 PCI NIC which is 8169. It is a nice card but I experience network drops. I also heard this is a major issue on this board. So I used snow leopard machine only for making movie files using Final Cut Pro without bothering the internet drops. One day I got frustrated and migrated to Windows 8.1.
 
After 10 years I installed snow leopard again on the same motherboard just out of curiosity and really want to see the beautiful FCP 7. Again everything is working and not internet .I searched all over internet , sadly the problem is not yet solved.
 
Everyone on the forums suggested Apple USB Ethernet which got good reputation among hackintosh users . I want to use it on 10.6.8 and also 10.9.5 (mavericks). Shall I fully trust Apple USB ethernet adapter. Did anyone experienced any network drop after using this adapter please confirm. 
Thank You.
Posted (edited)

I have tried 2 USB adapters, the one from Apple that you say and Tp-Link UE300 adapter USB 3.0 A Gigabit Ethernet, both work very well on my system. Apple USB is 100 MB and Tp-Link is Gigabit.

 

usb-eth.jpg.a9a9485034942379543fe38ce090de61.jpg

 

Edited by miliuco
58 minutes ago, Slice said:

Realtek 8169 should work with native drivers. But Snow Leopard is too old to say something.

Bro it works but in 4-5 hours the network connection will drop.

×
×
  • Create New...