Jump to content

(Success)Clover and Opencore on BigSur


4 posts in this topic

Recommended Posts

I have successfully booted macOS BigSur on z77xup5th motherboard with dual 680 nvidia cards, 32 gig of ram. Everything works as far as I know and I have overclocked to 4.2ghz. On f11 bios because f12 didn't overclock. Figured I would let everyone know it's possible. If you have the same motherboard, I could share my EFI folder. Email me if you need help. 

Posted (edited)
10 hours ago, Joesy said:

I have successfully booted macOS BigSur on z77xup5th motherboard with dual 680 nvidia cards, 32 gig of ram. Everything works as far as I know and I have overclocked to 4.2ghz. On f11 bios because f12 didn't overclock. Figured I would let everyone know it's possible. If you have the same motherboard, I could share my EFI folder. Email me if you need help. 

Please fill in the data of your hardware in your signature (user > profile).

Here we want to learn from each other, it is better to post the instructions or the EFI folder instead of communicating by email, this way we can learn as well.

 

Edited by miliuco
  • Like 1
  • Thanks 1

Opencore is more stable and clover needs alot more tweaks to become stable. There are more themes with clover than opencore. Over all if you have all your SSDTs and kexts you can boot either with the right tweaks to your config.plist. Hackintool is a good tool to generate all your SSDTs. I'll do what I can to help people get up and running. 

  • Like 1

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...