Jump to content

Clover suddenly stop working got stuck at ++++


2 posts in this topic

Recommended Posts

Hello,

 

I have a Surface Pro 6 (128GB) and got Mojave working beautifully. It worked for at least 3 Month without any problems. 

 

Now for no reason i get stuck at boot at the plus line.

 

I remembered that I hat saved the data of the EFI partition (with all clover settings etc) and I had a full backup of the system. 

 

I deleted everything. Created all new from scratch. Copied the Efi Partition Data back to the new efi partition, created a mojave usb boot stick ... etc. 

 

So now whatever I do, I get stuck at the plus line. I tried everything.  Different versions of clover (even older ones where i can boot without kernel caches and/or injected kext) Differren USB Setups of Mojave and also Catalina .. Tried to disable different drivers in Drivers64 etc..

 

Nothing lets me get past the plus line.. I am going to think that something is wrong with my surface pro 6 itself. Because I tried every variant that normally worked but now its like something in BIOS is set the wrong way or whatever keeps me stuck at ++++++++++++++++

 

Please Help!

 

kind regards 

Thomas  

Edited by TommyX235

----------- I added some pictures of the log while booting with DEBUG -----------------

Maybe this will help you help me find out why it is so stubborn and wont boot.... I get stuck at waiting 5 sek. The images are not in order .. sry

 

 

PLEASE HELP! I have NO Idea why it wont boot anymore... I tried everything I can think of. Even delete the kernel cache file on the install media. 

I tried different versions of clover and all kinds of driver combinations. But I know for sure that the clover i backuped worked flawlessly. 

So I am nearly sure that something else is "broken" with my surface pro.. EFI Manager?! I dont know ... It sucks .... 

1.jpg

2.jpg

3.jpg

4.jpg

5.jpg

×
×
  • Create New...