Jump to content

BIOS dies when I try to boot from OpenCore :(


11 posts in this topic

Recommended Posts

Hi everyone!

I'm new to the forum, and after tons of searches I decided to sign up because I'm having an issue with booting OpenCore, which kills my BIOS (already tried to disable BootStrap, didn't help :( )

So, I have a successfull dual boot Win/macOS Catalina based on Clover.

I was trying to upgrade to OpenCore in order to install Big Sur, so I created a bootable USB following the tutorial on dortania.github.io.

It's still not working, but that's not the point: the HUGE issue is that everytime I try to boot from OpenCore, my BIOS dies. It means I can't access anymore pressin Canc on startup: it just go to a blank screen and dies there.

I fixed it twice flashing a BIOS update from Windows (since the Clover bootloader on my drive is still working).

I tought the issue was caused by BootStrap, so I set BootProtect to None, but this didn't help: I tryed to boot from OpenCore and now my BIOS is not working again.

Frankly this bothers me A LOT.

I never had an issue like this with Clover. I'm thinking about giving up (and I hope a new BIOS flash will solve the problem), but any idea is welcomed.

MOBO: ASUS TUF Z390 PRO Gaming

Other PC parts > https://pcpartpicker.com/user/peppeuz/saved/FM3rVn

config.plist > https://pastebin.com/bnp7gZZC

EFI folder > https://ibb.co/cDRVyzH

Edited by peppeuz23

upload your entire EFI folder here, so that someone can help you

 

Then you have to write your hardware specification in your signature
Mainboard + CPU + graphics card, these details are very important and do not have to be searched for or requested every time on an external website.

I ask for understanding.

But what struck me is that another user who has the same mainboard in use with Mojave. But he uses in addition other drivers that you have installed in EFI/OC/drivers. I'll attach your Efi-folder with the additional drivers. plz check whether your system is still causing the problems described above or not.

 

otherwise wait for some experienced OpenCore specialists to look at your EFI-folder

EFI_peppeuz23.zip

Seems I met the same issue on my computer. I upgraded OpenCore bootload from Clover to OC0.6.3, system crush during the first reboot of BigSur installation, and blank screen forever.

 

My motherboard is Gigabyte Sniper B6 with E3 1230 v3 CPU.

23 hours ago, 1Revenger1 said:

Set Misc->Security->BootProtect to None

It's a known issue but the devs have no idea why it happens.

As I said in my first post, I've already tried to disable BootStrap.

BootProtect is already set to None, but this didn't help.

 

I think I might stick with Clover, now that the last version seems to support Big Sur.

Edited by peppeuz23
20 hours ago, 1Revenger1 said:

The issue won't fix itself until the BIOS has been reflashed afaik. Have to turn it off then reflash to get rid of the entry.


I'm sure I had already reflashed the BIOS before trying to boot with BootProtect set to None.

It didn't help, the BIOS got corrupted again.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...