Jump to content
awdawdwad

Awfully long boot time with OpenCore

5 posts in this topic

Recommended Posts

Hello, for a long time, I'm trying to use macOS but still no luck. I was trying the same thing a year back, but still same problem. My boot time is always long 10 to 20 minutes. I tried everything I could, but I'm not very skilled in it so it never worked out.

Specs:

  • CPU: Intel Core i7-4702MQ (2.2 GHz, 6 MB cache, 4 cores)
  • iGPU: Intel(R) HD Graphics 4600
  • GPU: NVIDIA GeForce GT 750M (4 GB GDDR3 dedicated)
  • RAM: 8 GB DDR3L SDRAM
  • Motherboard/Laptop Make and Model: HP ENVY 17-j100ec Leap Motion SE Notebook PC
  • Audio Codec: HDAUDIO\FUNC_01&VEN_111D&DEV_76E0&SUBSYS_103C1968&REV_1003\4&146BEFD2&0&0001
  • Ethernet Card: Realtek PCIe GbE Family Controller

If you could, please help me with audio codec too. I can't find the right one.

 

r/hackintosh - Awfully long boot time with OpenCore

This is where I get stuck for the first time.

 

r/hackintosh - Awfully long boot time with OpenCore

And here is the second time.

 

The macOS will eventually boot, but as I said before, it takes a lot of time to do so. Everything else is working just fine.

 

Here is config and latest log:

config.plist

opencore-2020-11-07-085254.txt

Edited by awdawdwad
Share this post

Just now, BALDY_MAN said:

im not a expert. 

do you have the latest Lilu. Alc kext and smc kext?

is Lilu the first kext in your kext folder? 

 

Yes, I have latest kexts there are and Lilu is the first one in config. So sadly, that's not the problem.

Share this post

Check your BIOS.  If your config is causing a problem with the boot the problem needs to be corrected there first.  Research the correct settings for your hardware.  Unplug any periperal hardware such as blootooth devices.

 

Make sure you are booting in true EFI mode. 

 

If you are dual-booting linux type:

[ -d /sys/firmware/efi ] && echo UEFI || echo BIOS

 

Type lspci -k to see your pci info and linux drivers loaded.

Make sure the open core DeviceProperties config matches the output of lspci -k.

 

From linux terminal ID your audio:

cat /proc/asound/card0/codec#0

 

What to Look For

Share this post

  • 2 weeks later...
On 11/8/2020 at 8:14 PM, HenryV said:

Check your BIOS.  If your config is causing a problem with the boot the problem needs to be corrected there first.  Research the correct settings for your hardware.  Unplug any periperal hardware such as blootooth devices.

 

Make sure you are booting in true EFI mode. 

 

If you are dual-booting linux type:

[ -d /sys/firmware/efi ] && echo UEFI || echo BIOS

 

Type lspci -k to see your pci info and linux drivers loaded.

Make sure the open core DeviceProperties config matches the output of lspci -k.

 

From linux terminal ID your audio:

cat /proc/asound/card0/codec#0

 

What to Look For

Hello, I would really like to change my bios setting. But because I use HP Laptop, most of them are hidden. So i have no way of changing them.
However, i found that the long boot time is probably caused by my iGPU. When i disabled it via config, the intsaller booted in 10 second (even if it was really laggy). Sadly, the system did not boot at all. Something must be wrong. It does not work with my GPU even through it's fully supported. I would want to use both, but that GPU just don't want to work. Do you know what I should do?

Ohh, I found that codec. Thank you.

Share this post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×