Jump to content

Stuck on Catalina install with OpenCore on Asus ROG Zephyrus S15


3 posts in this topic

Recommended Posts

Hello, this is my first post here.

I am trying to install latest Catalina with OpenCore 0.6.2 but I'm stuck during install: https://imgur.com/a/eBpCUo


I followed Dortania guide carefully, several times and I can't figure out, what's happening here.

I thought it may be something with disabling dGPU, but I tried everything here with no success: https://dortania.github.io/Getting-Started-With-ACPI/Laptops/laptop-disable.html
I was also following that tutorial with similar hardware: https://www.tmstweaks.com/post/2020/asus-zephyrus-m15-hackintosh/ 

Here's my spec:
ASUS ROG Zephyrus S15 GX502LWS-HF048 15,6" 300Hz Intel® Core™ i7-10875H - 32GB RAM - 1TB NVME - RTX2070S


Could anyone just point me in the right direction, please?

config.plist

The RTX 2070 will not work on MacOS you will have to be satisfied with the UHD 630. Test this Config.plist with your OC content on a USB flash disk. if it does not boot, then upload the entire EFI folder.

Config.plist

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...