Jump to content
2 posts in this topic

Recommended Posts

Hi all!!

 

After using my old Dell Clover convert for a few years, I recently built a new Catalina box using OpenCore.  Everything works perfectly and has been very stable.  The only thing that is not working is unlocking with my Apple Watch.  The screen says "Unlocking with Apple Watch" with the spinning graphic and then just prompts for my password.  It does not shake or anything as if the password is incorrect.  My 2014 MBP unlocks without issue and they both use the same iCloud account.  I purchased the Fenvi FV-T919 pci-e adapter and BT, WIFI, Handoff, and Airdrop are all working without issue.  I confirmed in system preferences that unlock is supported and made sure that automatic login is disabled in my profile.  I have cleared keys out of the keystore, restarted a number of times, logged out and back into iCloud all to no avail.  Anyone else having this issue?  Thanks in advance!!

 

More info my build:

Asus PRIME z370-A II

Core i7 9700K

32 GB PC3200 Crucial Ballistix RAM

Sapphire Pulse RX380 

Samsung 970 Evo Plus

Fenvi FV-T919

2x Seagate Barracuda 4TB

CoolerMaster MasterLiquid ML240L V2

 

  • 4 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...