Jump to content
Sign in to follow this  
Followers 0
o_kram24

[Help] IOConsoleUsers boot fail on ASUS UX550GE

1 post in this topic

Recommended Posts

Posted (edited)

So I've attempted to install MacOS Catalina on my Asus ZenBook Pro 15 (UX550GE) for a while and one time I got it to work, using the ##### method and adding a SSDT file that I'm not sure where I found. Now I've tried following the same steps I did before and they didn't work. I've attached my EFI folder and will attach my verbose error log. It now gets stuck on the part I attached. I'm a total complete noob and the time I got it to work I can't really explain how I got it except for luck, but I would really like to get this working. My system details are on my profile, hope someone can help me. I'm trying to install MacOS on an SSD, I read that Catalina no longer needs any patching for SSDs but not quite sure. Thank you so much. (EDIT: I used to get an AppleBusPowerController error or something and now that I've tried to boot without Lilu and WhatverGreen (because they gave me a memory protection error (0,2) and ejected a MicroSD, it seems like there is "progress". Just moments after that screenshot my PC shows me 3 blurred Apple logos side to side (briefly) and then a blank black screen).

EFI.zip

A63392F2-DB57-43B5-A1C9-239ADAB3161B.jpeg

Edited by o_kram24
Forgot to attach screenshot

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Similar Content

    • By MaLd0n
      1 -Create a USB bootable
       
      Create your usb installer, use this tool and download Catalina or Big Sur from Apple servers
       
      Catalina
      installScript_allfullapp.zip
       
      Big Sur
      installScript_1016fullapp.zip
       
      Credits: crazybirdy
       
      Copy Catalina / Big Sur installer to Applications folder, open terminal and run
       
      Catalina
       
       
      Big Sur
       
       
      If you want check one step by step, check here
       
      -Opencore Vanilla Tutorial
      https://tinyurl.com/ycvcnp8h
       
      2- EFI folder USB installation
       
      -EFI OpenCore Folder Desktop 10th Intel Processors
      Paste this EFI folder in EFI partition in your USB STICK
      https://tinyurl.com/ybwr9kq3
       
      -EFI Clover Folder Desktop 10th Intel Processors
      Paste this EFI folder in EFI partition in your USB STICK
      https://tinyurl.com/yxsw7d3t
       
      3- EFI folder SSD
       
      -EFI OpenCore Folder Desktop 10th Intel Processors
      Paste this EFI folder in EFI partition SSD 
      https://tinyurl.com/ybwr9kq3
       
      -EFI Clover Folder Desktop 10th Intel Processors
      Paste this EFI folder in EFI partition SSD
      https://tinyurl.com/yxsw7d3t
       
      4- Start Fine Tune
       
      Run this app and post full dump here for full ACPI solution
       
      RunMe.app
      https://tinyurl.com/y9562hz7
       
       
      If you like a SSDT way, here we go
      SSDT-OLARILA.aml.zip
       
      5- USB Solution
       
      Use this kext with correct smbios, enable XHCI port limit patch
      USBZ490UD.iMac19,1.zip
      USBZ490UD.iMac20,1.zip
      USBZ490UD.iMacPro1,1.zip
       
      and follow this tutorial for remap USB ports
       
       
      --DSDT PATCHES--
       
      -FIX ERRORS AND WARNINGS -FIX ACPI ERRORS -REMOVE UNUSED SCOPES / DEVICES -HIGH PRECISION EVENT TIMER -SATA SERIE ID -DMAC -REMOVE LINES, PROBLEMATIC and UNUSED -FIX K.P in REBOOT -NVRAM -REAL TIME CLOCK -SLPB -DARWIN / WINDOWS -XHCI -PLUGIN TYPE -HDEF -ARTC -IPIC -TIMR -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -UAR1 -LAN -FWHD -USBX -PMCR -PPMC -XSPI -kUSBCompanionIndex -io-device-location -IMEI -EC -PNLF -ARPT -GFX0 -NVME -ACPI-WAKE-GPE -DTGP -HDMI / HDAU  
      --SCREENSHOTS--































      -If you want to buy me a beer - Donations with PayPal
      https://tinyurl.com/r2bvzm7
       
      Big Thanks to XLR and your Badass Motherboard, Ultrafast CPU, Coolest Heatsink, Huge Graphics Card, Tonnes of RAM,
      Gigantic Hard Drive, Lightspeed Disk Burner, Professional Sound Card, Massive LCD Display.
       
       
      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
       
      Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, headkaze, onemanosx, erroruser, Jenny David, Sampath007, Facebook Hackintosh community, Facebook Olarila community, SchmockLord, daliansky and many, many, many others!
       
      We're all here to have fun and learn from each other!
    • By MaLd0n
      iMac20,1 Hackintosh 
      A good build for professional audio and video processing.
      We love silence and Cooler SCYTHE Ninja 5 is mandatory in this case!
      A very custom DSDT for best experience under macOS. Removed all unused devices, injected all Apple devices, essentials, cosmetics, real improvements.
       
       

       
       
      -OpenCore Vanilla TUTORIAL-
       
       
      -USB Port Mapping TUTORIAL-
       
       
      -Bios/UEFI Settings-
      CSM Support - Disabled
      Internal Graphics - Enable
      -Thunderbolt Configuration-
      Security Level - No Security
      GPIO3 Force Pwr - Enabled
       
      -Hardware-
      Mobo - Ga Z490 Vision D
      https://tinyurl.com/y4gajha4

      Processor - i7 or i9 10th Intel
      https://tinyurl.com/y6jlskwz

      GPU - RX 580, 590, VEGA 56, VEGA64, 5700XT or RADEON VII
      https://tinyurl.com/y4mxc7t6

      Cooler - SCYTHE Ninja 5 
      https://tinyurl.com/yyrbx5lf

      NVME - WD Black SN750 NVMe SSD
      https://tinyurl.com/vnq46yr
       
      -EFI folders- 
      Clover - Download
      OpenCore - Download
      Just paste EFI folder into EFI partition, reboot and extract one SendMe. Post this dump here for full ACPI solution!
      Download RunMe.app dumper
       
      -If you want to buy me a beer - Donations with PayPal
      https://tinyurl.com/r2bvzm7
       
      -DSDT- Complete Solution
      DSDT.Z490 VISION D MaLd0n.zip
       
      -SSDT- Not complete solution
      SSDT-OLARILA.aml.zip
       
      -DSDT Patches-
       
       
       
      -USB Solution-
      USBPorts.iMac19,1.zip
      USBPorts.iMac20,1.zip
      USBPorts.iMacPro1,1.zip
       
      -Boot Time with Clover or Opencore is same-
       
      -Screenshots-































       
      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
      Thx to KGP for SSDT Thunderbolt
      Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad and many, many, many others!

      We're all here to have fun and learn from each other!
    • By LIMITANT
      Restarted 3 times 
      update went Fine and smooth with clover r5119
       
       
    • By acsapos
      Hello dear insanelymac family!
      My plan for this week, to build a hackintosh. I'm trying, reading a lot of forums, posts, but i cant go forward. I tried OpenCore, Clover, and [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] too. I have an Opencore right now, because this loader went longer than the others, and its easy to configure in my opinion. So, the problem is.. When i boot up to my installer USB, it will always stop somewhere after about 10 seconds. Always changing positions, like in the middle of a text, etc. You can see the screen on the image what i uploaded. I tried a lot of things, but somehow, nothing is happening. CPU: Xeon 2620-v3 GPU: XFX RX 580 XXX Edition 8GB RAM: 2 x 8GB DDR4 2400Mhz Motherboard: Killsre X99-D4 (bought from aliexpress) Guide followed: I followed the Dortaina's Opencore guide / HASWELL-E What part I got an issue with: Booting up to my Installer USB What files/config I am using: My entire EFI uploaded to this post Extra Info: I cant get to open the installer overall, the longest what i reached what you see on the imgur link. I have an opencore file with some LOG(uploaded) Thanks in advance, for any help. I would really appreciate that. David acsapos-EFI.rar


      opencore-2020-08-11-020217.txt
×