Jump to content
Ericine

Fenvi FV-T919 wifi and bluetooth out of the box - airdrop and calls works


1 post in this topic

Recommended Posts

Posted (edited)



Hi there i wanted to share my experience with the fenvi fv-t919

order it from ali exprees 

got it after 2 weeks 

installed it in 10 minutes and turn on the mac and everything works 

connected my magic mouse, matias wireless keyboard and airpods togheter and everything works perfect.

and the most amazing part is now i have airdrop and calls from my mac in and out (airdrop needs wifi and bluetooth, calls needs only bluetooth)

worth any dollar or in my case NIS.


catalina 10.15.5

opencore 0.5.9

IMG_4726.thumb.jpg.d9510afccf243e31c559dbd44846904d.jpgIMG_4207.thumb.jpg.6303b161196119fdb1ee131206c8f8ab.jpgIMG_4208.thumb.jpg.6374a4f9c9bd763e111b71743acbe037.jpg
https://www.aliexpress.com/item/4000107294301.html?spm=a2g0s.9042311.0.0.60da4c4dQMFoXx

Edited by Ericine

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Similar Content

    • By ALGhackintosh
      Hi @chris1111 i have a tenda w311ma usb wireless adapter , i wanted to make it work with my catalina hackintosh so i installed the driver from the official site , the Rt2870driver.kext file and your wireless panel utility but i have a problem : The software dosent always connect to the acess points and when it does , and everything seems to be ok (even in network section of the system preferences ) when i go to safari for example it tells me that im not connected . I tried to connect the pc to my phone using hotspot , same problem in the pc it shows connected to network but in the phone the pc doesnt appear in the list of the connected devices . What to do ? Please help me !
       
    • By MrPaulfpv
      Hi Im am a complety noob on this of the hackintosh world, and with all im from spain so its difficult.
      I have installed HIgh SIerra woth Aorus Z390 pro wifi, 16GBRam, 8700K, GTX 1060
      I have succesfully follow the guide from Dortania.
      But i`ve figured out i need a patch for mi SSDT-PLUG acpi to work well on mi mobo,. i will link it.
      Then hardware aceleration doest work, ive iltalled nvidia web drivers and lilu and watervergreen are wonking properly, tested witrh comands on Dortania GUide NVRAM works too.
      and for the best part im having freezes that are sooo anoying. Ya i need so much help im asking for a lot but.
      The help will be so much appreciate it.
      good night guys. Have a nice year.
      SSDT-PLUG.aml


    • By Sammis
      Hello everyone,
      I would like to know how to transfer (downgrade) the bluetooth module from Sierra to High Sierra.
      On my iMac 2011, equipped with a bluetooth 4 dongle, I have three partitions: one with Sierra, one with High Sierra and one with Catalina (patch).
      There is no way or program to connect High Sierra with the iPhone via bluetooth, while with Sierra and Catalina there are no problems.
      After many unsuccessful attempts (I tried all the methods found on Google), I decided to try to transfer the Sierra bluetooth drivers to High Sierra, but I don't know which files should be moved.
      Can anyone more experienced than me help me?
    • By denixx95
      Hello,
      Big Problem.., My Hack can not recognize my USB3 and no Bluetooth ....
      I'm on High Sierra 10.13.6  (max with my NVIDIA GeForce GTX 970 CG 4070 MB)
      My Setup
      - Rampage V + 5820K config  
      - 32G Ram
      - GeForce GTX 970
      - full of HD ssd
      I am attaching my config.plist! and print my ktext screen ( I have to clean my room...)
       
      Thank you for your help !!
      config.plist.zip

×