Jump to content

Search the Community: Showing results for tags 'facetime'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 15 results

  1. Hello friends. imessage not working ,After changed mac address( i used Mobile Terminal ,and put this command: nvram wifiaddr= xx.xx.xx.xx.xx.xx ) ,, i came back original mac address, but still not working I did restore,but does not work, I used this command "nvram -d wifiaddr" but doesnot work. I think I disrupt nvram.How can i learn source of problem. ? How can i fix this? this photo is when i put "ifconfig" command My phone is iphone 4s jailbroken Thanks
  2. Cyberdevs

    iMessage Fixer

    Version 1.0.0

    906 downloads

    iMessage Fixer is an application which helps you to completely reset your iMessage and FaceTime settings. This app will remove all the preferences related to iMessage and iCloud account from your system and it will also remove the NetworkInterface preferences from your system, so please use with caution. If you are having activation issues with iMessage, this application is not the answer but if you already activated iMessage on your Mac or Hack and the Messages is acting up you can use this app to fix it. Your iMessage history will be erased and you might need to sing back in in iMessage and FaceTime. --------------------------------------------------------------------------------------------------------------------------------------------------------------------- This is a quick guide on how to fix iMessage/Messages and FaceTime: There are other issues that can result in imessage/Messages and FaceTime not working properly like using a blacklisted Serial Number or MLB or SmUUID or simply an unactivated AppleID. If that's the case you need to use Clover Configurator 5.2.0.1 (or newer version) to rebuild your SMBIOS data with the most updated details like shown in the picture below: All you have to do is to select the SMBIOS section and then form the SMBIOS selector choose the most compatible SMBIOS with your hardware: Then you need to select the RtVariable section to generate the MLB based on your SMBIOS data and then just click the Generate button next to ROM to automatically generate the MLB and ROM ID based on your SMBIOS and then copy/paste the MLB from the newly generated info into the MLB box next to the ROM filed. Save your new config.plist Once you did the steps above and save the config, close Clover Configurator and the run the iMessage Fixer app and then reboot the computer, once macOS is loaded, login into iMessage or Messages using your AppleID and hopefully you can activate your iMessage and FaceTime. Important Note: If you already signed in AppStore or iCloud using your current config.plist you might need to remove that device from iCloud in order to prevent the Account Lock Up by Apple because once you change the Serial Number, MLB and SmUUID Apple's server will lock your account in order to protect your data and you need to rest the password for your AppleID. I hope you find this helpful. Cheers
  3. Not able to login to imessage/facetime i tried to fix it by following several guide but it didn't worked out.It shows an error with a code to contact customer care.I am attaching my config file. config.plist.zip
  4. IMPORTANT: CAUSED BY NEW APPLE VERIFICATION-STEPS, you need MLB (BoardSerialNumber) and ROM from a real Mac. The use of real mac MLB/ROM is a temporary solution. I always prefer to use generated IDs, but actually there is no way around. Note: This guide is for Clover users only. Please do not ask questions related to Chameleon or other Bootloaders. Please follow all steps, or at least read them all. You will probably need to call the Apple support to activate iMessage, but don’t worry, I will explain you what you need to do. Also try to change your IDs as less as possible, this is also why I advise you to disconnect temporary from internet after step 3. Never share your ID's and never believe or use ID's found on the internet! Requirements: Clover MLB & ROM from real Mac Clover Configurator ( http://www.hackintoshosx.com/files/file/49-clover-configurator/ ) iMessageDebug ( http://www.insanelymac.com/forum/files/file/278-imessage-debug/ ) 1 Step You need to mount you EFI partition, to do so, type following command in terminal (Applications>Utilities>Terminal) diskutil list The output should look like this: Look for your System HardDrive or SSD (in my case HackintoshSSD 10) and copy your EFI partition IDENTIFIER (in my case disk1s1) Now type following command: diskutil mount YOUR_IDENTIFIER in my case this would be: diskutil mount disk1s1 Now you should see EFI Drive in Finder. 2 Step Open the Clover Configurator Application, you should see following screen: Select following config file: EFI > EFI > CLOVER > config.plist (Highlighted in blue). Now move to the SMBIOS Section (left menu). Click on the magic wand icon and select appropriate bios for your system. If you are not sure which one, check your About this Mac>System Reports and check your Model Identifier (in this example iMac (13,2) ). Click several times on the little shake buttons to generate a Unique Serial for you Hackintosh. (Note: This is only an example, don’t use the serials shown in the image!) Now you need to check, if your Serial is a generic one and not from a real mac. To do this: go to https://selfsolve.apple.com and enter you generated serial. If you don’t get an error Message, just randomise the serial again with the 2 little shake buttons. Repeat this until you get an error message on the site. Click on “OK” to save you SMBIOS. 3 Step You should now have a screen similar to this one. Now you need to populate those 2 RED indicated fields. Open again Terminal and enter: uuidgen This will output something like this: C5FAA18D-AA58-44E4-ABBF-C31885429CD7 Repeat this 3-4 times to be sure to get an unique one. Copy it and paste it into SmUUID. The second file that needs to be populated, is the board ID. For this, just copy your Serial and Enter some random letters and numbers, that you get a length of 17 digits! In my example this would be: C02LHIA7DNMP7E8G4 4 Step Go to the RT Variables Section, enter the MLB (BoardSerialNumber) & ROM value from a real mac and click Calculate. Do not use values found on the Internet! Only use values from your own mac and never ever share them! To learn more about MLB check out this Thread by holyfield. To find those Values on a real mac, simply run iMessage Debug or for older macs (OS X Lion / Snow Leopard) check out here (by Fusion71au). The real mac does not need the be the same model as your SmBios, you can use the ROM/MLB form a MacBookPro with MacPro SmBios on you hack. You can also still use both Macs on the same times on iMessage. Go System Parameters Section on Clover Configurator and make sure, that those are empty! Now save the file (cmd + s). Disconnect your computer form Internet and Reboot. Do this several times and always check with iMessageDebug (double click on the file), that all IDs are set and stay the same. If it is so, you can reconnect to your network. If not, retry steps 1-4. You will now be prompted to re-login to iCloud and iMessage. Normally you should not get any error or code from iMessage if you use a valid ROM/MLB combination. If you get an Code and you are asked to call apple, you are using some invalid ID combination, usually related by ROM/MLB. I would not recommend you to call Apple, as you are not using a mac, even if some other tutorials tell you that. Enjoy fully functional iMessage! Hope it helped
  5. Hi, folks! I just noticed a strange behavior with both FaceTime and iMessage, after not having been notified by iMessage on my Mac when them messages were arriving on my iPhone, for a while now. In fact, I think, since I installed DP4. I left it alone this time because of other priorities, but decided to fix it today. I obviously thought I was having some of that odd authentication issues, despite having done all the steps to get it set up properly. But when I opened Messages to check if I could log in, I realized I was already logged in! I tried to sign out and in, and it went without issues. But the issue persisted. Despite being logged in, I'm not receiving any iMessages. I'm not able to send any iMessages either: at first, all tries returned "this number/address is not registered to iMessages". Afterwards, the option was simply not available to any of my contacts! That's not all: I decided to check FaceTime, because the issues that affect iMessage use to affect also FaceTime, and I was worried for a good reason: FaceTime also logs in and out fine, but won't let me start a conversation, both audio and video, with any of my contacts! Is there anyone experiencing the same kind of problems? If there is, I wonder if Apple decided to deliver us a sucker punch and changed (again) the way it authenticates its services... All the best! P.S.: I just realized I'm being consistently kicked from iMessage after a couple of minutes, having to log in again! If I try to log in to FaceTime, i'm kicked immediately! What the heck...?
  6. Good morning everyone, I been trying to get my iCloud to work with little success. I tried all the fixes out there: EFI studio, Ethernet Built in, NVRAM module, etc. I also tried installing mountain lion but the same problem persists. When I do try to login to iCloud I get "Unable to sign in because of a problem communicating with iCloud" message. I am able to login into the APP STORE (I downloaded apps) and iTunes without any issues. When I do attempt to login into iMessage I input my credentials and it actually goes through, but two seconds after it logs me in iMessage goes "inactive" requiring me to input my password again. When I do input it again, it gives me trouble activating iMessage. I am currently running 10.9 with just Audio, R9 270 Kext, and RealtekRTL81xx.kext version 0.0.90. I made sure to update Chameleon and I can confirm my Ethernet is "en0" in system info I am using Chameleon pre made SMBIOS MacPro 3,1 and I randomized the Week of Manufacture and Unique Number Besides the fact iCloud/iMessage is not working I have a fully functional system. If I missed anything please do no hesitate to ask.
  7. iMessage , Facetime work on Yosemite without any Data from ( serial and rom ,etc) Generic Mac All I have was Create App password and login. And Real apple Mini pci-e wifi + bluetooth BCM94360CD/BCM94331CD and PCI-e Adaptor Mini apple wifi+bluetooth - http://www.ebay.com/itm/Apple-Broadcom-BCM94360CD-802-11ac-mini-WLAN-Bluetooth-4-0-Wireless-card-/191029765954?pt=LH_DefaultDomain_0&hash=item2c7a42e742 Pci-e Adaptor - http://www.ebay.com/itm/BCM94360CD-BCM94331CD-to-PCI-e-1X-Adapter-for-hackintosh-and-PC-/231370068228?pt=LH_DefaultDomain_0&hash=item35debb1104
  8. Ever since I upgraded to 10.8.1 I can't seem to get facetime to open properly. It loads, but no window comes up. In addition, my logitech C910 is "seen" so to speak, but I can't get it to work in Skype. I can easily use Photo Booth without an issue, but I can't see myself in Skype and FaceTime won't load. Any suggestions?
  9. Damien Umadbro Hisself

    unfixable iCloud error

    I cannot for the life of me fix iCloud or facetime on my vostro 1720 hackbook. No matter what Ive tried, I cannot get icloud to throw me anything other than an error that says: "This account is valid, but a valid iCloud account." Ive tried various smbios's generated with champlist, ethernet enabled=y, used various chameleon and chimera revisions, and used efistudio to add details to my chameleon boot plist. I cannot think of anything else, ethernet shows up as en0 and my rebranded bcm4311 shows up as en1. Is there something im missing? Ive attached my smbios, dsdt, and boot.plist if anyone wants to take a look. Archive.zip
  10. I need to get iMessage and Facetime working on a Hackintosh machine without using any real MAC serial or ROM numbers. I am using clover and have everything pretty solid right now, I just need to get this fixed. I followed this guide in order to get iMessage working: https://www.reddit.com/r/hackintosh/comments/2wohwn/getting_imessage_working_on_10102_generating/ I generated new SMBIOS details, obtained the UUID from terminal, deleted all files/folders as instructed. Reboot, fix permissions, reboot. iMessage will let you sign in initially, but no messages or anything displays. If I then go to preferences and accounts, it requests to sign in again, and there it tells me: You cannot sign in to iMessage on this Mac at this time. If I then try to close iMessage and login again it won't let me in at all. When using Facetime it gives me this message instantly after trying to login. I am pretty sure my NVRam is supposed to play a role in this, and it does not appear to be working after following this article: http://myosx.info/os-x/nvram-what-is-it-how-to-enable-in-clover-bootloader/ After rebooting I do not see the Nvram test command at the bottom. When I added the EmuVariableUefi-64.kext to clover before, it would not boot, just get halfway through loading then reboot. Really need to get this working as soon as possible. Does anyone have any ideas? I believe the issue is tied with NVRam resetting, but it could be unrelated. I appreciate any help. Here are the screenshots of my config in clover and the error message. Right now all of these settings allow me to boot and restart without issues, but if you see something that may not be correct please let me know. I do have an occasional issue where the system will attempt to boot, will load about half way, then restart over again but works after that. http://imgur.com/a/2qlH7 Specifications: Yosemite 10.10.5, Clover Bootloader, i7-4790K, Asus Z97-AR, GTX 650 ti, 256GB SSD Thanks!
  11. Has anyone gotten Facetime with work with Mavericks under VMWare Player (Windows Host)? Anytime I try to log on I get "Verifying" then "The server encountered an error processing registration. Please try again later." I tried spoofing a MAC serial and board using the instructions found in the thread "How to spoof real Mac in VMware" but still can't get it to work.
  12. Hello after update to El Capitan with Clover, when i try to connect to iMessage or iCloud, i have this error in the picture. In Yosemite, i have no problem, i use a real Board Seriel Number, smUUID, ROM, MLB from a real mac and the series is generate and he is unique. So if someone can help me. Thanks
  13. Man am I ever considering downgrading back to Lion! Had the perfect setup running, even with sleep and power management working 100%. Since upgrading to the latest "improvement" by Apple, nothing but headaches. My biggest one as follows: I've tried everything in my arsenal to try and get the damn thing to work, but I just cannot seem to get iCloud/iMessages/FaceTime to work on my RAID 0 Hackintosh setup. Works fine when booting up from a single disk. Have used ALL the tricks known to man, such as adding my Ethernet EFI to com.apple.boot.plist / org.chameleon.Boot.plist, Adding "EthernetBuiltIn" flag, Creating a System Id with my mac address and adding that to org.chameleon.Boot.plist, removing the Network connections plist and deleting all devices under the network control panel, creating a new smbios.plist, blah {censored} blah, and NOTHING seems to work. The ONLY time I can ever get it to work is if I clone my raid drive to a single HD, boot up from that, login to all these services, and then clone the single drive back over to my RAID drives, and everything now works being that it remembers the previous logins. However, this is only temporary until the next software update is released by Apple, then I'm back to square one. I'm really getting frustrated with this, and being that these services are almost the entire reason I even use ML to begin with make me want to scrap using a RAID configuration all together and buy a larger SSD instead. I hoping to find a solution and beg you all for your insight. Thanks. -One hell of a disgruntled hackintosher.
  14. Hi! I'm Kris! I hope my topic is in a good section. I am asking you guys for help in this difficult hackintosh problem. For a very long time I tried to solve it myself but I have no idea how I can solve this problem. Description of the problem My problem is that I do not have access to any apple service. I am unable to log into the App Store using my Apple ID. I am unable to log into iCloud account in system preferences. iMessage and Facetime also do not work. Messages that I get when I try to log in: "An error occurred during activation. Try again" in iMessage: "An error occurred during activation. Try again" in App Store: "This device or computer can not be verified. Contact the support department for help" in Face Time: "There was an error during activation. Try again" In summary, I am unable to log in to any apple network service. My Specification Motherboard: Acer MG43M Processor: Intel(R) Core(TM)2 Duo CPU E7600 3.06GHz Graphic card: Gigabyte GeForce 9600GT 515MB Wi-fi: TP-LINK TL-WN881ND Ethernet: (not supported) Audio: (rather, it is not needed here) Files: My config.plist: https://drive.google.com/drive/folders/1vlYJC329sz6yuTwFr-k0fOs3rfhKeI6l
  15. xXConcasXx

    ASUS N552VW UHD

    Salve, Possiedo un Asus N552VW UHD con le seguenti specifiche: Intel Core i7 6700hq con display 15 pollici in 4K Grafica integrata Intel HD 530 Grafica dedicata NVIDIA GeForce GTX 960m 4GB Chipset Intel HM 170 16 GB RAM DDR4 2400 MHz 1 SSD m.2 512 GB 1 HDD SATA 1 TB 1 HDD SATA 1 TB (ho rimosso il masterizzatore) WiFi Broadcom BCM94352Z M.2 NGFF con Handoff e AirPort con i seguenti OS gestiti da un'unica partizione EFI: macOS High Sierra Windows 10 Kali Linux Con tanta pazienza sono riuscito a fare funzionare tutto ad eccezione del lettore SD, Thunderbolt, forse HDMI (non l'ho testato), e FaceTime con iMessage. Ci tengo che sia iMessage che FaceTime funzionino (ho anche chiamato l'assistenza Apple per darli il codice errore e risolvere il problema, peraltro mi hanno fatto il controllo remoto con Apple Care, e con un po di fesserie inventate e la stupidità dell'operatore non si sono accorti che non era un MacBook, tuttavia il problema non è stato risolto)... Stavo pensando, se installassi El Capitan in un'altra partizione con Rt Variables e SMBIOS che uso su High Sierra potrei riuscire ad abilitare FaceTime e iMessage? Da quello che so la percentuale di successo su quella versione è più alta. Vi pongo questa domanda perchè non sono sicuro se sia fattibile e volevo sentire qualche parere in merito. PS: Nel caso sia possibile tutto ciò, quante probabilità ho di riuscire a installare El Capitan con questo hardware (non mi interessa che funzioni tutto, mi basta il minimo indispensabile per avviare l'OS con internet), poi, dove potrei trovare il link di download possibilmente a una build più vecchia possibile?. PSS: Ho già seguito diverse volte An iDiot's Guide To iMessage senza risultato. Grazie per l'attenzione.
×