Jump to content
Sign in to follow this  
Followers 0
batty86

Problemi Installazione Mojave

1 post in this topic

Recommended Posts

Buonasera a tutti, ho bisogno di aiuto per l'installazione di Mojave sul pc in firma. Ho provato ad installarlo, tutto procede bene, solo che al secondo riavvio dal ssd di destinazione del oS l'installazione procede fino alla maschera di configurazione del computer ma si riavvia non consentendomi di configurarlo, va loop di riavvio. Sono grato in anticipo per il vs aiuto.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Similar Content

    • By macnuub
      Asus R541U 
      I installed Niresh Mojave On it Every thing working expect Wifi when seen through Hacktool
      I found it has a Pci Realtek 8723be
      Its not working where as external mini usb wifi adapter is working
      Please Help me to fix wifi Realtek 8723be PCIe wifi
       
    • By lat7280hd620
      I'm a software developer that's new to hackintoshing.  Attempted both Catalina and Mojave.  My current config gets stuck before the installer.  The logo appears with progress bar near 1%.  My previous attempts got me through to the installer where I used Disk Utility to Erase the disk and created one GUID partition with APFS format, and after several minutes the first reboot brings back the logo with progress bar near 1%.  I never get to "x minutes remaining".
       
      Using DEBUG versions. 
      opencore-log.zip
      ubuntu-logs.zip
      EFI.zip
       
      PS: SMBIOS/UUID redacted with sed in both log+config.
       
    • By tlefko
      macOS-Mojave-XPS13-9350
      Hello, this is a simple guide to get OS X 10.14 working on any XPS 13 9350 model
      This guide uses files from (@syscl) (albeit edited) and full credit to him for the Deploy.sh and DSDT patches. However, his Clover folder is unbootable with Mojave and thus has been redone.
      However, his Deploy is still retained but edited to remove some DSDT patches that break things on Mojave
      I did my best to keep the guide simple and for the most part it is, it's inteded for the 6200U non iris but should work with others. (credit @syscl)
      Issues
      Wake up via lid is hit or miss (sometimes needs key press) SD Card slot Restarts don't work (endless black screen while turning off but still on) Usage Notes
      USB Devices eject upon sleep (USB Patches via Deploy were major issue) Changing board number via Clover Config doesn't work always unless serial is changed (No idea..) Audio is controlled via VoodooHDA however prefpane is not nessacary. Never tested USB C anything. Charging should be fine however I'm not sure about others, don't personally use it) What Works
      Everything else! Setup Notes
      The new AFPS file system must be used, there is no way to avoid it. Has no noticeable adverse effects except slower boot time It is difficult to repartition AFPS drives and resize them, recommend clean install or you could have one partition smaller than your hard drive that can't be increased unless reformatted Although Volumes will be converted, keep drive as GUID BIOS Settings
      Set all SATA operation as AHCI Disable Secure Boot, Fast Boot For Coil Whine improvement disable C-States Enable UEFI Booting (Disable Legacy if easily confused) Recommended: Clean Install (Preinstall steps)
      Download latest Mojave version from Mac App store (Register AppleID as developer, enroll your mac, download the preview from the link onsite or google for detailed instructions. Make Bootable media (google how or download app to do it, it's just a terminal command) Download the Latest Clover revision (currently using r4568) and install it to your USB as UEFI and ESP (no need for drivers) Copy The contents of this Github repository into your EFI folder on the USB (Mount the EFI Partition via clover config, efi mounter, etc.) (No Boot Folder in EFI) If you have the same XPS Model as me you can use stock ACPI patched files (6200u, hd 520, 3200x1800,) if not delete contents of both folders (origin, patched) and will fix later via @syscls modified deploy) Installing Mojave (Clean Install)
      Boot PC off the USB, select your Installer as your Boot drive from clover menu config is currently set to FAKESERIAL and -v. I believe (@syscl's) deploy generates serial # information Once installer is loaded, go to disk utility and format as a GUID Partition Table with whatever partitions you want (Don't format whole drive to afps make sure it's GUID) Run the Mojave installer to the drive wait for it to finish, then turn off) From Clover, select the name of the Mojave Partition (not preboot, recovery, etc.) and not your USB stick either From here the installation will continue. DO NOT CLICK ON MOUSE OR KEYBOARD (crashes installer shortly after at least for me) Post Install (Clean Install)
      Reboot off your USB once again, load up your Mojave drive. First Boot will take long, if your using my ACPI files (from @sysl's deploy, edited) and have same model you should have everything out of box (except wifi) Regardless, run through the installer and set it all up. (without acpi) At this point screen should be fine, mouse, keyboard, no wifi should be present or bluetooth. No brightness control as well. go to terminal to mount EFI or via clover Config, EFI Mounter, etc, of both USB and the internal disk Copy and REPLACE the EFI folder from the USB into your hard drive. Unplug your USB and reboot and you should be able to boot without the USB now Turn off PC, boot into clover. Don't select a drive and press F4 and Fn+F4 a few times, wait a few seconds, then boot back to the drive Plug back in the USB, mount it's EFI, and run the modified Deploy Script on your Hard Drive EFI partition After deploy is finished, there will be VoodooI2C error as I deleted it from Kexts, for me it breaks Trackpad and Keyboard. For now will be using VoodooPS2. After Modded Deploy
      You should have no Internet at this point, the following next steps should resolve that. However, your Brightness, lidsleep, USB, bluetooth should be working Using your favourite Kext Installer (Put it on a USB or something to get it on the PC), install (credit @Rehabman's) FAKEPCIID and FAKEPCIID_Broadcomm texts that are included in the ManualKexts Folder Then run "Sudo kextcache -i /" from terminal, reboot, then run it again. By this point your wifi should be fixed, and everything should be done Post Install Notes
      Your welcome to transfer whatever other kexts you want to S/L/E, personally I leave them in the CLOVER Folder injected. Doing upgrade via mac app store is similar, just partitioning hard drive is harder. Apart from that same process essentially, not recommended Credits
      Credit Hackintosher.com for basic patches (although @syscl) covered some Credit to @syscl (clearly...) Credit to @Rehabman Credit to @syscl Kexts, and his contributers. ex. Lidwake.kext (although not fully compatible) Support
      Your welcome to open any issues on this thread, I personally have little DSDT knowledge so I will do my best to help! Thanks for Reading!
      - This is a clone from my GitHub, the link to the repository is below with all files
       
      https://github.com/tlefko/macOS-Mojave-XPS13-9350
       
      - I would really like to hear everyone's experience trying this guide so please let me know in the comments how it worked for you, if you plan to try it, etc.
       
      Checkout our official site here https://twortech.wixsite.com/pcmac
    • By ThomasMattOnline
      Hello Everyone,

      Trying to get Hardware Acceleration working on my Hackintosh (HEVC Support) however I am such a noob, OpenCore is very new to me and would love some support.
      I have included screenshots and the EFI that is currently working on my System, I have USB 2 & 3.0 all working, however, the only thing I can fault is my GPU not being hardware acceleration enabled.

      Final Cut Pro X - Recognises GPU
      VideoProc - Doesn't recognise anything.
       
      (I am running the latest version of OpenCore 0.5.9)

      Things I've tried: I tried following the post https://www.tonymacx86.com/threads/catalina-10-15-2-update-lost-hevc-h265-acceleration.288563/ - No Luck
      I have also tried: https://forums.macrumors.com/threads/activate-amd-hardware-acceleration.2180095/page-53?post=28255048#post-28255048 - No luck either!

      My friend online tells me I shouldn't need such Kext as he has the same build as me but when I load his EFI on my system it boots with no USB 2 or 3.0 (I'm keeping his EFI off here as I've uploaded mine.)

      Please note: I appreciate all (any) pieces of advice and please do bear in mind that I am a noob and may need whatever you say simplifying as I can get easily confused.


      config.plist

    • By MaLd0n
      -Donations with PayPal
      https://tinyurl.com/r2bvzm7
       
      -Donations with Bitcoin
      33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3
       
      -Donations with PicPay 
      @danielnmaldonado
        ***The topic is for Notebooks and Desktops***   Install MacOS with Olarila Image, Step by Step, Install and Post Install
      https://www.olarila.com/topic/5794-guide-install-macos-with-olarila-image-step-by-step-install-and-post-install-windows-or-mac/
       
      Mobos serie 400 with 10th processors, use MacBookAir9,1 smbios for now
        First... ***Update bios to last available version!***   If you need DSDT edits for SkyLake, KabyLake or CoffeeLake... -Extract tables with F4 key in Clover boot screen! -Run it and send me files! RunMe.app     Look at my Clover folders and understand what we really need, this is the best way to learn     1-Installation     --Create a bootable copy of macOS Sierra / High Sierra / Mojave   https://github.com/chris1111/Create-Install-Media/releases   --Install Clover in USB stick   https://github.com/CloverHackyColor/CloverBootloader/releases   --Replace with my Clover folder    https://www.olarila.com/topic/5676-clover-folder-for-all-chipsets/   --Install Sierra/High Sierra and boot into system! 2-Post Installation     --Install Clover in HDD/SSD and replace with my folder   https://www.olarila.com/topic/5676-clover-folder-for-all-chipsets/   --Reboot and activate video!   3-Video     -Nvidia WebDriver Sierra http://www.insanelymac.com/forum/topic/312525-nvidia-web-driver-updates-for-macos-sierra-update-07212017/   -Nvidia WebDriver High Sierra   http://www.insanelymac.com/forum/topic/324195-nvidia-web-driver-updates-for-macos-high-sierra-update-10162017/   -Cuda   http://www.insanelymac.com/forum/topic/302795-cuda-90214-is-out-update-10162017/   -Check it, easy way   nvidia-update.command.zip by Benjamin-Dobell   4-DSDT       Patches -FIX ERRORS AND WARNINGS -HPET -SATA -DMAC -SLPB -DARWIN -LPC* -XHCI -PLUGIN TYPE -HDAS to HDEF -HDEF -RTC -IRQs -SBUS* -BLC0 -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -USBX -PMCR -IMEI -EC -PNLF(Nvidia/AMD) -HDMI ---To avoid problems use some patches in config.plist, don't forget!--- GLAN to GIGE 474c 414e 4749 4745 GFX0 to IGPU 47465830 49475055 HDAS to HDEF 48444153 48444546 HECI to IMEI 48454349 494d4549 SAT0 to SATA 53415430 53415441 5-SSDT   Generate your SSDT for PM, use ssdtPRGen by Piker-Alpha https://github.com/Piker-Alpha ssdtPRGen.command.zip   or just use "plugin-type"=0x01 in DSDT, SSDT or Clover config.plist   for check Power, Frequency, Temperature and Utilization, use it Install Intel Power Gadget.pkg.zip   6-Brightness  
      Install .app, select the required permission and reboot. Work in F1 / F2 keys!
      NativeDisplayBrightness.app.zip


      https://github.com/Bensge/NativeDisplayBrightness/releases
      *in some cases .app don't work, check patches in config.plist inside Clover folder Post Install
        -Clover   https://sourceforge.net/projects/cloverefiboot/files/Installer/   -Lan driver by Mieze     -Atheros http://www.insanelymac.com/forum/files/file/313-atherose2200ethernet/   -Intel http://www.insanelymac.com/forum/files/file/396-intelmausiethernet/   -Realtek http://www.insanelymac.com/forum/files/file/88-realtekrtl8111-binary/   -Links     -FakeSmc https://bitbucket.org/RehabMan/os-x-fakesmc-kozlek   -Audio https://github.com/vit9696/AppleALC http://www.insanelymac.com/forum/topic/293863-applehda-patch-requests/   -USB https://bitbucket.org/RehabMan/os-x-usb-inject-all/downloads   if u like, Rate Topic     It's time to Rock -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!   Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, badruzeus and many, many, many others!   We're all here to have fun and learn from each other!   ENJOY!  
×