Jump to content

batty86

Newbies
  • Content Count

    38
  • Joined

  • Last visited

About batty86

  • Rank
    InsanelyMac Protégé
  1. Hi, I need help please. I tried to install both methods APPLEALC+LILU and voodoohda, but neither of them worked..somebody could help me?Thx
  2. batty86

    alc662v2 non funziona su high sierra 10.13.6

    la voce nel bios purtroppo non c'è...
  3. batty86

    alc662v2 non funziona su high sierra 10.13.6

    niente da fare, messo in eri tutti e due ma sempre lo stesso risultato...controllo la voce nel bios.
  4. batty86

    alc662v2 non funziona su high sierra 10.13.6

    niente da fare, anche con questo si sente a tratti e disturbato...forse sbaglio qualcosa? devo toglierlo AppleHDA da S/L/E vero, o devo lasciarlo?
  5. batty86

    alc662v2 non funziona su high sierra 10.13.6

    ho provato 3-4 voodoohda ma il risultato è sempre lo stesso, solo audio disturbatissimo..
  6. batty86

    alc662v2 non funziona su high sierra 10.13.6

    ook, ti faccio sapere. Grazie
  7. Salve, ho installato high sierra sul mio desktop, funziona tutto, scheda video, usb ecc...ma l'audio no. ho provato vari metodi come alcuni+lilu, cn relativi id nel config...ho provato anche con tanti voodoohda, l'unico risultato con voodoo è un audio pessimo, disturbatissimo. qualcuno mi saprebbe aiutare? l'installazione del sistema l'ho fatta con cover Legacy mode.
  8. batty86

    Asus k53sv

    Ah avrei una domanda...la mia scheda wifi è una ar9285, ho letto che è 10/100/1000, avendo la fibra ad 1gb, facendo il test col wifi mi và a max 35-40...mi sapreste dire come mai?
  9. batty86

    Asus k53sv

    sisi se vedi più qualche post più su ti avevo risposto... l'ho installato in uefi esp il Clover. e ti avevo chiesto anche se bastava semplicemente abilitare nel bios uefi boot x avviare il tutto in uefi...
  10. batty86

    Asus k53sv

    ok, ssdt fatto e messo nella cartella...ho riprovato a fare dalla GUI di Clover F1 e F4 ma non mi crea il dsdt. ti posto ioreg Guido’s MacBook Pro.zip
  11. batty86

    Asus k53sv

    allora fatto...purtroppo lo shutdown niente ancora...sempre lo stesso errore quando lo avvio, devo provarci un paio di volte per evitare error loading kernel cache, al terzo riavvio parte... l'audio và, ora ci sono più uscite hdmi e speaker atapi...in pratica mi funziona solo lo speaker sinistro, se sposto il bilanciamento tutto a destra non sento niente, spero non si sia rotta la cassa destra a questo punto. per lo shutdown forse devo impostare qualcosa nel bios?
  12. batty86

    Asus k53sv

    scusami no avevo capito.eccola CLOVER.zip
  13. batty86

    Asus k53sv

    ho provato a mettere il config, purtroppo sempre lo stesso, Error loading kernel cache (0x9) quando avvio Clover e non si spegne..il Clover che utilizzo è 4586
  14. batty86

    Asus k53sv

    ho provato a mettere fixshutdown ma ancora niente. ti allego il config, anche se non ho capito che intendi senza seriali Un'altra cosa, ogni tanto quando parto dal Clover, mi esce: Error loading kernel cache (0x9), devo riavviare il Clover e ripartire. mi sai dire come mai? config.plist.zip
  15. batty86

    Asus k53sv

    sis già non andava prima..vabè poco male. la patch l'ho inserita, ma poi c'è una casella da flaggare, però se non erro se metto il flag la disabilito no? poi ieri sera soltanto mi sn reso conto che non si spegne il portatile, fa tutta la fase di shutdown, si spegne un secondo e poi si riaccende da solo. provo a mettere fixshutdown nel config?
×