Jump to content

Search Function Yields 0 Results


13 posts in this topic

Recommended Posts

I have a feeling I'm going to be smacked down for being an idiot, but here goes...

 

I've been getting 0 results for all my searches. I've used the broadest terms possible (everywhere, any, title and contents) for my searches, and I get nothing back. I know that my topic is covered in the forums. For example I tried "Aorus Pro Z390" and just "Mojave", and I get back nothing. In fact, I only found what I was looking for by using Google not insanely mac's search box. The same thing happens if I use the "advanced" search options as well. I've tried using Firefox and Safari to see if the browser is the problem, but I get the same "Found 0 Results" back for either.

 

What am I doing wrong?

  • Like 1
Link to comment
Share on other sites

  • 3 weeks later...

This is no longer a working site. No interest in keeping up the site. people have moved on and perhaps everyone else should as well. Search doesn't work, no irc, no answers to questions and no help. This is a friggin bad joke.

 

nothing going on here folks.... move along, move along...

Link to comment
Share on other sites

I hardly think that is the case. I see daily discussions and updates in the forums I follow. Especially if you follow the Clover Devs forum. I have had many questions answered and problems solved.

 

Where do you suggest we "move on" too? Surely not the red apple site?!

Edited by pkdesign
  • Like 3
Link to comment
Share on other sites

  • 5 weeks later...
On 3/30/2020 at 4:16 PM, Hervé said:

Yup, forum is bugged since it the last update many many moons ago. See all the other recent threads in this Bug Tracker section. Seems there is no-one willing or able to fix it.

 

Is this also preventing Google from indexing the InsanelyMac website?  I noticed that a recent thread is not visible in Google.  

If this site is no longer Google-searchable, which site would you recommend for posting new content?

Link to comment
Share on other sites

  • 3 months later...

September now. This is still an issue?

 

For a technology forum, broken search is not compatible with cool. Seriously!! My question is regarding Big Sur sans APFS. So... I should read all TWO THOUSAND EIGHT HUNDRED AND SIXTY-FOUR posts (literally) in the appropriate topic? For real?

1) I don't have that much beer 2) That makes me really sad.

 

Can we fork https://not-broken.insanelymac.com    ??

 

:wallbash:

Edited by egio
  • Haha 1
Link to comment
Share on other sites

 Share

×
×
  • Create New...