Jump to content
Cwtf

Clover v2.5k giving black screen

5 posts in this topic

Recommended Posts

 I made a clean install of High Sierra on a 1TB crucial ssd. Installed clover Clover_v2.5k_r5070 into the EFI of this ssd, but when I tried to make it my default boot drive, the clover screen wouldn't come up, and left a black screen.

I tried using the Olarilia usb drive and clover did the same thing. 

 

I thought maybe that it was a theme issue so I tried to blind boot by just hitting the enter key but the nothing happened.

I restarted and selected my my old drive with clover v2.4k_4945 from the bios the bios boot menu.  Clover came up and I could select my new drive from the clover menu.     

 

Changing the themes, didn't help. No matter what theme I chose (including embedded), clover v2.5k didn't work, and  I still got just a black screen.

 

Do I need to install v2.4k on my new drive or is there a way I can get v2.5k working?

 

I have a GA-x79-ud5 motherboard, AMD  rx580 graphics card and use a Sony 4k tv as my monitor.

Share this post


Link to post
Share on other sites
Advertisement

No reason why you'd experience this except maybe if you did not install Clover properly. So please specify:

  1. BIOS mode (UEFI vs. legacy)
  2. Options you used/selected when you installed Clover

The post a zipped copy of your EFI folder.

Share this post


Link to post
Share on other sites
8 hours ago, Hervé said:

No reason why you'd experience this except maybe if you did not install Clover properly. So please specify:

  1. BIOS mode (UEFI vs. legacy)
  2. Options you used/selected when you installed Clover

The post a zipped copy of your EFI folder.

 

1. I am using UEFI

2. I used the default settings

My EFI folder:  https://drive.google.com/file/d/12HeQjunc0IpzscIypNoLVcc45Em0fmnn/view?usp=sharing

Share this post


Link to post
Share on other sites

Make debug.log by setting in config.plist

Boot->Debug=YES

Upload the result from the folder

/EFI/CLOVER/misc/debug.log

Create the folder before the experiment.

Install DataHubDxe.efi into

/EFI/CLOVER/drivers/UEFI/

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Tristana
      Hello, and thank you for your help!
       
      Ever since installing my new Sapphire Radeon Pulse RX580, I've been having issues with audio freezing up for the whole system- seemingly the coreaudiod process crashing / my USB audio interface not working. It feels random but seems to correlate with playing youtube videos, streaming audio in Finder, playing sound files from chat clients like Telegram/Discord and such. The system otherwise works as normal, with only audio related functions breaking. Sometimes instead of a full freeze / crash, the sample rate of audio will just drop significantly, causing a lot of aliasing.
      I followed this guide here, though it is outdated and some KEXTs have been merged with WhateverGreen. The shikigva=4 & -rad4200 boot arguments weren't available in WhateverGreen so I didn't add any boot arguments.
      https://hackintosher.com/guides/fix-rendering-issues-fcpx-high-sierra/
       
      My issue was not fixed by this. I also learned that USBInjectAll hadn't been given a custom SSDT and so I made one, which I have included at the end of this post. I also disabled the 15 port patch which had been left on. My USB ports now show up properly (though I've excluded my mobo's type-c port to meet the 15 port limit). My audio issues still have not been fixed, though.

      On High Sierra, the crash was irrecoverable- opening sound in system prefs just froze up, and I have to reset the system to get audio back. In Catalina, I seem to be able to choose a different audio device then go back to my external interface to reset the driver and get sound back.

      Thank you for any help / ideas you can offer!

      UPDATE: Issue still persists. I'm now using a USBPorts.kext created by Hackintool and have updated my list of current kexts below.

      System:

      Kexts:


       
       
    • By ddksaku
      Hi, After successfully installed Hackintosh Catalina 10.15.1, I have faced an issue that my video card is not detected, only 5M VRAM detected.
      Can anyone look at my issue and give me some advice?
      I am attaching my EFI folder zipped.
       
      - CPU: coi5 9100
      - Motherboard: GIGABYTE B365M DS3H
      - Video card: Radeon RX 580 8G
      - RAM: DDR4 32G
      - HDD: SATA 1T
       
      - BIOS settings
      CSM Support: enabled
      Fast Boot: disabled
      Above 4G Decoding: enabled
      USB XHCI Hand-off: enabled
      SATA Mode: AHCI
      Storage Boot Option: UEFI
      VT-d: disabled
       
      Thanks.
      EFI.zip
    • By neoskateur
      Hello team!

      I have a small issue wiith my RX580 MSI on High Sierra, only one DP is working, no hdmi... Any clue?

      Supermicro X8DTL-6F
      2 x Xeon X5650
      RX580 MSI
    • By Andre_mac79
      has anyone tried to install mac on a chinese x79 (x79t) and a gtx 780? it can be done?
    • By MatthewBayard
      Current Build ( just purchased the RX 580 )
       
      CPU Intel Core i7-3770K 3.5GHz Quad-Core Processor       CPU Cooler Corsair H100i 77.0 CFM Liquid CPU Cooler     Motherboard Gigabyte GA-Z87X-UD7 TH       Memory 4x 8gb     (Corsair CML16GX3M2A1600C10 Vengeance Low Profile   16GB (2x8GB) DDR3 1600 Mhz CL10 XMP Performance Desktop Memory Kit Black)       Case Fractal Design   Define R4 (Black Pearl)       Power Supply Corsair HX750       HDD SATA 6Gb / s 256GB SSD         Wifi TP-LINK TL-WDN4800 N900 Wireless PCI Express Adapter       Graphics Card MSI RADEON RX 580 ARMOR MK2 8G OC Graphic Card      
       
      The installation has failed a dozen times after creating a bootable USB via the instructions outlined at serval different places:
      https://www.tonymacx86.com/threads/[url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]-install-macos-mojave-on-any-supported-intel-based-pc.259381/   
      https://hackintosher.com/forums/thread/mojave-flummoxed-with-ga-z97x-ud7.1338/
      https://hackintosher.com/guides/guide-to-fresh-installing-macos-mojave-on-a-hackintosh-10-14/
       
       
      I have used UniBest to create my builds in the past and they have mostly been successful. I tried the other methods as a last resort. I have not gotten past the Apple boot screen with any method attempting to install Mojave. 
       
       

       
       
       
      I have followed all the guides I can in order to get a successful install. However, it has been hard to get a definitive guide to solve my issues.
       
       
      Could somebody please help me with the correct [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] settings. Ie UEFI Boot Mode or Legacy Boot Mode? 
      Recommended BIOS Settings for my system. 
       
       
      It might also just be the required Clover boot screen setup / flags 
       
       
       
      I also have no clue which [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] configurations are required for me to build.
       
       
       
      Any help at all will be most appreciated.
       
       
      I can post any more information regarding errors and crashes if required.       
       
       
       
       
       
×