Jump to content
Sign in to follow this  
Followers 0
RyzenDude

[HELP] Odd text while booting High Sierra OpenCore

1 post in this topic

Recommended Posts

Hi everyone,

Today I finished my High Sierra install with OpenCore. I got everything up and running but I can't seem te get rid of this text on te boot screen while booting up. Does anyone have a solution to this?

Thanks in advance!

Hardware:

  • CPU: Ryzen 5 1600

  • GPU: GTX 980

  • RAM: 16 GB DDR4 2666 MHz

  • Motherboard: ASUS EX-A320M-GAMING

  • Audio Codec: AppleALC

  • Ethernet Card: Realtek RTL8111

  • Bootloader: OpenCore 0.5.5

IMG_0501.jpg

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By dmpcoke
      Hi,
       
      I followed the OC guide, and installed Catalina 10.15.5 on my PC.
      The installation went very well. Most parts also work well after I login to the desktop except the following
      issue:
      Each time I tried to log back into the desktop from sleep, I would get a black screen very shortly after I entered the desktop.
      And black screen will last from a few seconds to a few minutes, no exact lasting time.
      Keyboards and mouse are still working during black screen, I can see the operations after the monitor works again.
       
      It connects LG monitor via DP port and I tried to modified the dp version between 1.2 and 1.4, got the same issue.
       
      Attached my entire OC folder, I'm so appreciated if someone could help me check it out, or tell me which part I should focus on.
       
      Thanks in advance!
       
      P.S. Here is my PC summary: Dell Optiplex 7060 MFF
       
      CPU Intel(R) Core(TM) i3-8100 CPU @ 3.60GHz; 8th Gen, Coffee Lake GPU Intel(R) UHD Graphics 630 RAM Team Group 32 GB (2 × 16GB), 2400 MHz, DDR4 Chipset
      Intel 300 Series LPC (Q370) – A306 Audio Realtek ALC255/3234 (Codec ID: 0x10EC0255) Ethernet Intel(R) Ethernet Connection I219-LM WiFi/BT M.2 BCM43224 802.11a/b/g/n Storage Samsung SSD 970 EVO 500GB USB Ports Type-C × 1,USB 3.0 × 5 Video Output DP × 2 Monitor LG 4K 3840 x 2160 @ 60 Hz
      BIOS v1.4.2 OC.zip
    • By MaLd0n
      -Donations with PayPal
      https://tinyurl.com/r2bvzm7
      -Donations with Bitcoin
      33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3
      -Donations with PicPay 
      @danielnmaldonado
      -Donation with Mercado Livre 
      https://tinyurl.com/y9evkj5u
       
      -EFI OpenCore Folder Desktop 10th Intel Processors
      Paste this EFI folder in EFI partition in your USB STICK
      https://tinyurl.com/ybwr9kq3
       
      -Tutorial
      https://tinyurl.com/re2c9sz
       
      -Post Installation
      Paste EFI folder into EFI Partition in your SSD, reboot and extract one full dump with this app and post here!
      https://tinyurl.com/ybwr9kq3
      RunMe.app
      https://tinyurl.com/y9562hz7
       
      --DSDT PATCHES--
      DSDT.Gigabyte Z490-UD.zip
      -FIX ERRORS AND WARNINGS -FIX ACPI ERRORS -REMOVE UNUSED SCOPES / DEVICES -HIGH PRECISION EVENT TIMER -SATA SERIE ID -DMAC -REMOVE LINES, PROBLEMATIC and UNUSED -FIX K.P in REBOOT -NVRAM -REAL TIME CLOCK -SLPB -DARWIN / WINDOWS -XHCI -PLUGIN TYPE -HDEF -ARTC -IPIC -TIMR -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -UAR1 -LAN -FWHD -USBX -PMCR -PPMC -XSPI -GMM -kUSBCompanionIndex -io-device-location -IMEI -EC -PNLF -ARPT -GFX0 -NVME -ACPI-WAKE-GPE -DTGP -ACQUIRE MUT0 0XFFFF -MUTEX MUT0 0x00 -EXTERNAL REFERENCES -UNKNOWNOBJ -HDMI / HDAU -FULL RENAMED DEVICES  
      --SCREENSHOTS--























       









       
      Big Thanks to XLR and your Badass Motherboard, Ultrafast CPU, Coolest Heatsink, Huge Graphics Card, Tonnes of RAM,
      Gigantic Hard Drive, Lightspeed Disk Burner, Professional Sound Card, Massive LCD Display.
       
       
      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
       
      Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, headkaze, onemanosx, erroruser, Jenny David, Sampath007, Facebook Hackintosh community, Facebook Olarila community, SchmockLord, daliansky and many, many, many others!
       
      We're all here to have fun and learn from each other!
    • By Lorkiyn
      Hey,
       
      so I just can't get my trackpad working. I'm running Catalina with OC (v0.5.8 debug) on my Gigabyte Aero 15x9.
      I followed the OC vanilla laptop guide and created a GPI0 SSDT fitting to my device name but it didn't help. I have VoodooI2C and VoodooI2CHID in my kexts folder because the publisher of my trackpad is "Microsoft" accordingly to Windows.
      I have stumbled across the DSDT patches from VoodooI2C, but since you can't load your patched DSDT on OC I didn't know what to do with them.
       
      According to VoodooI2C-HID satellite description you need a "PNP0C50" trackpad, which mine is.
       
      I noticed that there are some messages during, boot from Voodoo-Something, after selecting boot device in OC. But these messages are not logged in any log file I can find. So I don't know what exactly they are saying.
       
      Thank you in advance
       
      EFI.zip
      opencore-2020-05-31-141607.txt
      Windows_device_manager.tar
    • By STLVNUB
      Script file to clone and help build Clover, Opencore (official and unofficial) repos
      Script will create link to itself in /usr/local/bin/bob
      Wouldn't hurt to check there are no "Bob"'s there, i "Hope" there isn't.
       
      Then you only need to type bob. and a parameter
      "n" for NDK repo, unofficial
      "a" for ACID repo, official
      "c" for CLOVER
      It also takes "all" for ALL, if your game
      Currently NDK Repo has problems so "all" and "n" DON'T WORK
       
      Easier typing bob than.....usual stuff
      Enjoy
       
×