Jump to content
13 posts in this topic

Recommended Posts

1 hour ago, iCanaro said:

ah OK avevo erroneamente inteso riferito all'audio HDMI

tu invece se colleghi fisicamente il monitor alla porta HDMI della scheda video, reboot o blackscreen

 

stai usando LILU+WEG? hai provato i boot-args agdpmod? 

si collego fisicamente è una tv o reboot o blackscreen

 

provato boot-args agdpmod?  credo di no

 

 

controllo x LILU+WEG

1 hour ago, iCanaro said:

ah OK avevo erroneamente inteso riferito all'audio HDMI

tu invece se colleghi fisicamente il monitor alla porta HDMI della scheda video, reboot o blackscreen

 

stai usando LILU+WEG? hai provato i boot-args agdpmod? 

si collego fisicamente è una tv o reboot o blackscreen

 

provato boot-args agdpmod?  credo di no

agdpmod=????

 

controllo x LILU+WEG

non mi sembra incasinatissima.... mi pare che hai messo il DSDT estratto così come è

per i DSDT ad hoc, in grado di metterci le mani, non sono in tanti.. vediamo se l'amico @gengik84 è in giro e ha tempo di aiutarti visto che sono presenti le ACPI

 

https://ark.intel.com/content/www/it/it/ark/products/38512/intel-core-2-quad-processor-q8400-4m-cache-2-66-ghz-1333-mhz-fsb.html

Yorkfield

 

https://it.wikipedia.org/wiki/Microprocessori_Intel

 

 

non riesco a capire bene quale potrebbe essere SMBIOS più adatto per te... MacPro5,1 non mi pare lo sia

 

duplicati 3/4 volte il config e provane altri, tipo

iMac8,1 9,1 10,1

poi iMac5,1 5,2 6,1 7,1

4 minutes ago, RichieKotzen said:

Il boot-args agdpmod Con El Capitan va bene?

 

questi boot-args funzionano se sono presenti LILU e WEG

×
×
  • Create New...