Jump to content
superxgz

A simple OpenCore config.plist online editing tool

8 posts in this topic

Recommended Posts

Hello, everyone, I made a simple online edit openCore config.plist tool

Use the address https://galada.gitee.io/opencoreconfiguratoronline

Support for OpenCore-0.5.3-RELEASE

 

How to use:
1 Back up your config.plist
2 Open the https://galada.gitee.io/opencoreconfiguratoronline with Chrome, Safari, Firefox or Opera
3 points in the upper right corner of the Open button select your config.plist file, or you can create your config.plist directly from scratch without opening any files
4 Double-click on the row in the table for data modification, after the modification is completed press enter key to submit the modification, other input box direct modification can be, the lower right corner of the table can be copied, pasted, add edgy, add row, delete the row operation
5 point Down button download the modified file, then copy to eFI to cover the original file, or click the Copy button, copy the content spally to the clipboard, open the config.plist file under EFI with a text editor, and paste it in to save

1383040904_Opera_2019-12-03_193832_galada.gitee_io.thumb.png.0c1c45812856b0a4e93a468674c13600.png

 

If you find a bug, please tell me, follow or send my mailbox 295799583@qq.com, thank you

Share this post


Link to post
Share on other sites
Advertisement

Amazing work bro.

Sky blue.

833197074_ScreenShot2019-12-03at7_01_15AM.thumb.png.9d283611758c086deeada331f0dd4885.png

 

Edited by nmano

Share this post


Link to post
Share on other sites

I test this 2 line not work.

1167143964_ScreenShot2019-12-03at7_25_41AM.png.cbfe23bad2578bd16eb8f14f757470e4.png

Share this post


Link to post
Share on other sites
14 minutes ago, nmano said:

我测试这2行不起作用。

1167143964_ScreenShot2019-12-03at7_25_41AM.png.cbfe23bad2578bd16eb8f14f757470e4.png

Hi, please send me your config.plist to see what the problem is causing, my mailbox 295799583@qq.com

Share this post


Link to post
Share on other sites
13 minutes ago, superxgz said:

Hi, please send me your config.plist to see what the problem is causing, my mailbox 295799583@qq.com

test1

config.plist

Share this post


Link to post
Share on other sites
1 hour ago, nmano said:

test1

config.plist

Hello, thank you for finding the bug, the problem has been fixed, you can try it, but it looks like your config.plist has some keys in it that don't work for opencore, like SmUUID

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×