Jump to content
Sign in to follow this  
Followers 0
LoBlanc

ESP Mounter is trying to install a new helper tool under Catalina

3 posts in this topic

Recommended Posts

Hi,

this might be strictly seen rather a general CatalinaMacOS question. Well perhaps kann anyone give me a clue.

Using an uninstall tool I got rid (unfortunately not willing) from the helper tool from ESP Mounter located inthe privileged in Catalina/Library/PrivilegedHelperTools.

A new installation does not work saying "The old Helper Tool has just been deleted because need to be updated" and I just run off ideas on how to get it running. Tryied to run the application with Lingon as root but without success. Of course have i tried hard with google before sending without success. Any help deeply appreciated.

Edited by LoBlanc

Share this post


Link to post
Share on other sites
Advertisement
2 hours ago, LoBlanc said:

Hi,

this might be strictly seen rather a general CatalinaMacOS question. Well perhaps kann anyone give me a clue.

Using an uninstall tool I got rid (unfortunately not willing) from the helper tool from ESP Mounter located inthe privileged in Catalina/Library/PrivilegedHelperTools.

A new installation does not work saying "The old Helper Tool has just been deleted because need to be updated" and I just run off ideas on how to get it running. Tryied to run the application with Lingon as root but without success. Of course have i tried hard with google before sending without success. Any help deeply appreciated.

 

Hi

 

I had the same issue on Catalina, once redownload v1.9.1, all works fine. Very strange.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×