Jump to content
Sign in to follow this  
Followers 0
Bios-PC

Success Mac Pro 7.1 i9-9900K + Aorus Extrem Z390 + RX580

5 posts in this topic

Recommended Posts

hello Everybody

 

I use Hackintosh many years , I enjoy building system that work smooth and stable

with this config , all the time I have freezing system once a day or once in 3 days its random 

no solution found to fix the problem , start to check for hardware failure but that was not the problem 

 

and after many hours spending to fix the problem , i start everything from scratch step by step from bios config to post install 

remove all DSDT and Clean Clover , For 2 Days it works stable and also Apple TV+ start working 

 

Also Geekbeench Score better than iMac 19,1 

no need to inject intel hd connector just full graphic and GVA working

 

I will upload later full instruction of install , and post install 

for now one problem with smbios Mac Pro 7.1 , After login system alert say the misconfigured memory still working on it

 

best regards

 

Screen Shot 2019-11-12 at 16.52.35.png

Screen Shot 2019-11-12 at 16.54.13.png

Screen Shot 2019-11-12 at 16.54.35.png

Share this post


Link to post
Share on other sites
Advertisement

Hello

 

[Success] Catalina 10.15.2 Gigabyte Z390 Aorus Extreme, i9 9900K and Asus Strix Rog RX580

 

Hardware:

  • Processor : Intel Core i9-9900K
  • Motherboard : Gigabyte Z390 Aorus Extrem Rev 1
  • RAM : 32GB DDR4 PC3000
  • GPU : Radeon RX580 8GB Asus Strix Rog
  • IGPU : Intel UHD630 graphics 630
  • Storage : Samsung Evo960 NVME 256GB
  • Ethernet : Intel I219V Ethernet Gigabit Port
    • Aquantia AQC107 10Gbit
  • Wifi : Broadcom BCM43xx 1.0
  • USB : Intel Chipset
  • Audio Codec : ALC1200
  • Display Size : Philips Ultraclear Brilliance 28 inch 
  • Monitor Resolution : Full HD 3840 x 2160
  • Boot Mode : UEFI
  • SMBIOS : Mac Pro 7.1 

 

 

everything is working , smbios 7.1 solve freezing issue with rx580 . also Apple TV+ work without any problem with DRM
 
not work:
 
trim for SATA not work but for NVME is working
restart some time not woking , still working on it
memory error , but the system is stable and show the correct memory.
 
 

 

 


 

Screen Shot 2019-11-19 at 14.31.26.png

 

 

EFI.zip

Edited by Bios-PC

Share this post


Link to post
Share on other sites
2 hours ago, Bios-PC said:

help with DSDT and memory issue?

 

 

For DSDT, you've got this topic to request a DSDT

 

 

Few week ago, I read some post for your memory issue but I don't remember where in this forum.

Take a look in your config.plist, specially <key>Memory</key> (SMBIOS section) maybe

 

For example, below

 

 

 

 

Capture d’écran 2019-11-30 à 14.31.45.png

Edited by Matgen84

Share this post


Link to post
Share on other sites

I did read this post about memory and tried a lot of config on clover 

but still the same problem.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×