Jump to content

unsuccessful boot after update GT640 BIOS to UEFI and unlock Asus Deluxe II BIOS


6 posts in this topic

Recommended Posts

Hello!
I had good config for my Asus Deluxe II for booting two system: Mojave and Mavericks.
The last one i need for music soft, which work only on this system.

Not everything works perfect, so i decided to follow KGP tutorial and did new setup.
I unlocked MSR 0xE2 on my motherboard 
UEFI patch
# PowerMgmtDxe | Haswell-E/P
F7731B4C-58A2-4DF4-8980-5645D39ECE58 10 P:0FBA6C24380F:0FBA7424380F 
# AMI APTIO V NvramSmiDxe (Socket 2011-v3 MB: C612, X99) NVRAM whitelist unlock
54B070F3-9EB8-47CC-ADAF-39029C853CBB 10 P:0F84B300000041F6:90E9B300000041F6

and update bios of my GT640-DCSL-2GD3 to UEFI (for CSM boot)

But after this i do not have success  boot Mavericks on KGP setup and my old setup too.
But i really need it.
i attach debug log and photo of last boot screen.
Please, help me to understand where i did mistake?

PS 
PS i tried to change model to 14.2 and 6.1 without success.
 
 

 

2019-08-05 10-45-39.JPG

debug.log

Link to comment
Share on other sites

Your KP is CPU power management related so, even though you've patched your BIOS to unlock MSR, you could try one of the following:

  1. If booting with Clover, apply the KernelPm option in Kext & Kernel Patches section (use Clover Configurator app to that effect).
  2. Boot with BullCPUPowerManagement kext until you resolve the issue.
  3. Boot with the relevant Mavericks kernel pre-pached for Haswell platforms; they're available here if required.

 

Would be most useful if you would posts:

  • your full systems specs
  • a zipped copy of your Clover EFI folder
  • Like 1
Link to comment
Share on other sites

2 hours ago, Hervé said:

Your KP is CPU power management related so, even though you've patched your BIOS to unlock MSR, you could try one of the following:

  1. If booting with Clover, apply the KernelPm option in Kext & Kernel Patches section (use Clover Configurator app to that effect).
  2. Boot with BullCPUPowerManagement kext until you resolve the issue.
  3. Boot with the relevant Mavericks kernel pre-pached for Haswell platforms; they're available here if required.

 

Would be most useful if you would posts:

  • your full systems specs
  • a zipped copy of your Clover EFI folder

Thank you for reply! And for the time!

 

I attach my old EFI. It worked before i update Bios of my motherboard and Video Card. 

https://www.dropbox.com/sh/6mjvd4s0wwegl2h/AADey8Jbkd91kxIzQdAjnnwna?dl=0

And the new EFI, which i did by KGP tutorial 

 

 

My setup is:

Asus deluxe II (unlocked BIOS)

5930

GT640-DCSL-2GD3 (UEFI BIOS)

 

1) KernelPm option is enable, because without it the boot even do not start.

2 and 3 i will try soon ( i need little time to reed how to use kernel pre-pached )

 

Hervé, Thank you!

 

 

Link to comment
Share on other sites

7 hours ago, Hervé said:

Why use iMacPro1,1 SMBIOS instead of Haswell models iMac14,x / iMac15,1 ?

I just followed the tutorial of KGP. 

He wrote that you need to change in plist for Haswell. So, i thought it is enough.

In first EFI i used mac pro 6.1 (and had problem with asus 750TI.after i changed it to GT640)

 

I tried to change model to 14.2. The same situation.

 

This situation after BullCPUPowerManagement (on new EFI by KGP)

1108851681_2019-08-0608-15-03.thumb.JPG.9aefbcbc7d75fa92bc5b25fe6c5be13f.JPGdebug.log.zip

 

On the old EFI even with this kext without changes.

Edited by blagobadarya
Link to comment
Share on other sites

 Share

×
×
  • Create New...