Jump to content
Sign in to follow this  
Followers 0

HELP Alienware 15 r3 disable Nvidia GTX 1060

1 post in this topic

Recommended Posts

I'm having so much problem following guide and forums making impossible for me to understand,  MaciASL, Could someone disable my Nvidia card by editing my files.



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Jancey
      I used this command: diskutil info disk0s2 | grep -i "Partition UUID" | rev | cut -d' ' -f 1 | rev

      But I accidentally removed the wrong disk and now my main windows drive is not appearing in the bootloader. I can't figure out how to get it back. I tried resetting my windows drive, but I kept getting an error. I also reset my mac and reinstalled Catalina.
    • By m_smrad
      Hi, this is my first macos install and I need some help to make it perfect. I read vanilla open core guide few times, and this is the best result so far.
      Asrock Z370 Pro4(ALC892)
      i5 8400
      RX 480
      16GB DDR4
      Xonar DG(ignore, i guess there are no kexts)
      OpenCore Catalina 10.15.3
      Good things:
      Geekbench scores seems good (almost 1000 sc and around 5000 mc in GB5, OpenCL really good too-RX 590 level)
      Dual monitor works fine, 1440p 75hz and 1080p 120hz
      Bluetooth dongle plug and play(using for sound unitil i fix alc892)
      Sleep works(few seconds to get into sleep, but works fine I guess)
      Dual boot(Windows bootcamp option)
      No errors in log(had nvdrv error but i deleted it from config)
      Audio does not work(device not even detected, see image), i tried different alcid but does not work
      Hackintool says VDA Decoder failed(do not know if i need to add igpu?)
      Other issues:
      Double click to resize on titlebar laggs on some apps(maybe normal for mac?)
      Photoshop liquify tool not as smooth as it should be(maybe a ps thing or my build?)
      Maybe there are more bad things, pls help. I added screens from hackintool and EFI folder.

    • By Prepodobny
      I will be glad of any help
      The problem is that my hackinto does a reboot instead of shutting down
      Here are the specifications of my computer:
      motherboard: Gigabyte 970A-DS3P
      Processor: AMD FX-6300 (Vishera)
      Memory: 8gb DDR3
      Video Card: NVIDIA GeForce GTX 1050 TI
      Network: Realtek PCIe GbE family controller
      Sound: Realtek High Definition Audio

      My config:
      https://drive.google.com/drive/folders/ ... sp=sharing
    • By GauravC96
      Hi Hackintoshers,
      I'm trying to get an OpenCore Catalina 10.15.2 Hack working, I've read through the Opencore manual and read the vanilla guide for Haswell. Ive hit a roadblock.
      I can choose to boot the MacOS Catalina install. However, I get stuck on the boot screen (Just an apple logo with back wallpaper).
      Ive attached my log, config plist and EFI folder .
      Can someone let me know whats wrong?
      My hardware is
      i7 4790k Vega 56 24gb ddr3 Ram 1TB SSD sata ASRock Z87M Extreme4
      Following in Drivers
      ApfsDriverLoader AppleUsbKbDxe FwRuntimeServices HFSPlus NvmExpress DxeXhciDxe
      Following in Kext
      AppleALC.kext Lilu.kext USBInjectAll.kext VirtualSMC.kext WhateverGreen.kext
      Following in ACPI
      DSDT.aml SSDT-EC.aml SSDT-EC.dsl
      used SSDT time to generate these
      This is what I get with Verbose