Jump to content
Sign in to follow this  
Followers 0

Toshiba p50t b- 112 No FULL QE/CI only 31mb

5 posts in this topic

Recommended Posts

Good morning,
I have this laptop 4k Toshiba p50t b 112. The features are as follows:
Processor: Haswell 4th generation IntelCore i7-4710HQ IntelTurbo Boost Technology 2.0 clock speed : 2.50 / 3.50 Turbo GHz 3rd level cache : 6 MB Ram: 16,384 (8,192 + 8,192) MB
Hard disc: Crucial SSD 512gb/interface : Serial ATA 
Blu-ray Disc
Graphic: (15.6”)/ internal resolution : 3,840 x 2,160 
AMD Radeon R9 M265X : 2GB dedicated VRAM /GDDR5 Video RAM and intel HD 4600
1 × external microphone supporting Sleep-and-Music
1 × HDMI-out supporting Ultra HD 4K format and 3D feature
1 × Multi-Card Reader
1 × RJ-45
4 × USB 3.0 (one supporting USB Sleep-and-Charge with Auto mode detection)
1 × integrated HD Web Camera with built-in stereo microphone
Wireless: IntelDual Band Wireless-AC 3160/02.11ac, a/b/g/n 
Wired communication: Gigabit Ethernet LAN /speed : 10BASE-T/100BASE-TX/1000BASE-T 
I can not get full QE/CI neither HD 4600 nor R9 M265X  i can only get 31 mb (vram 31mb hd 4600) or only 8x pcie (Ati R9M265X). I need one of them.
I tried with:
Haswell HD4200/HD4400/HD4600: Must inject device-id=0x0412.
Config.plist/Devices/FakeID/IntelGFX=0x04128086 and ig-platform-id=0x0a260006 but not works.
I tried too with:
Change DVMT-Prealloc values without bios (because my bios have no options to change DVMt but not works..
I would be grateful if you could help me.
You can find attached the Aida report and other info to help you to solve this problem.
Thanks in advance.


Aida html report.rar

Mojave Osx 10.14.4 31mb.jpg


Hackintool 2.jpg

Share this post

Link to post
Share on other sites

Why do you post a 3rd time about this and in the DSDT section on this occasion ? You were told what to do back in April.



Edited by Hervé

Share this post

Link to post
Share on other sites
1 hour ago, Ancora1975 said:

Because i didn´t received answer to solve it...

This is not reason to flood the Forum.

Read and respect the Rules.



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.