Jump to content
kcilc1

Stuck on kextd stall AppleACPICPU

5 posts in this topic

Recommended Posts

My Mac Installation is stuck with a Mojave install. I have looked at the other posts about this issue but none of the fixes worked for me. I used the hackintosher guide to create the installation media and I used the premade EFI folder. I edited the config.plist as needed but it still fails to work. These are pictures of the verbose output: https://imgur.com/a/g64GY7M

This is my edited EFI link if it may be relevant: EFI Link but I got it from: Download Link

Any tips on what to do next? My specs are below:

 

i5-4590

MSI Z97 Gaming 5

RX 470

Share this post


Link to post
Share on other sites
Advertisement
1 hour ago, kcilc1 said:

My Mac Installation is stuck with a Mojave install. I have looked at the other posts about this issue but none of the fixes worked for me. I used the hackintosher guide to create the installation media and I used the premade EFI folder. I edited the config.plist as needed but it still fails to work. These are pictures of the verbose output: https://imgur.com/a/g64GY7M

This is my edited EFI link if it may be relevant: EFI Link but I got it from: Download Link

Any tips on what to do next? My specs are below:

 

i5-4590

MSI Z97 Gaming 5

RX 470

Had the same issue, updating clover helped.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×