Jump to content

Danual

Members
  • Content count

    21
  • Joined

  • Last visited

About Danual

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Uk

Recent Profile Visitors

582 profile views
  1. Try setting smbios to 18,1 if using IGPU with no graphics card. Sent from my iPhone using Tapatalk
  2. Danual

    Mojave rx580

    I have an asus rx570 running fine [emoji1360] Sent from my iPhone using Tapatalk
  3. Right, BIOS up to date started with a new clover folder. smbios to 18,3 id to 0x59120003, audio layout 7 rebooted then runme.app that's it. what do I need please. thank you Send me Hack-a-Mac.zip
  4. clean clover folder, ran FBPatcher got audio, USB seems better, no complaining of needing power. no GFX glitches. ran ssdtprgen placed in patched folder not sure that's right? No dsdt yet, not learnt those yet..... what else do I need to do/edit/add? Send me Hack-a-Mac.zip
  5. Danual

    [pre-release] macOS Mojave

    Do you have any other sata drives attached, I have a m.2 that shares bandwidth with one of the sata slots if attached.
  6. Had a panic and this is the report, any ideas what it is that caused it. Thanks panic.rtf
  7. hi, installed an rx570 and its running ok but how do I know or get hardware acceleration running please. thank you Send me Hack-a-Mac.zip
  8. Danual

    Installing rx570

    Hi, currently running high Sierra with igpu i5 7600 on a z270g asus, going to install an asus rx570 card and Just wondered What’s needed to get it running while I’m waiting for delivery Thanks Sent from my iPhone using Tapatalk
  9. Danual

    Apple logo only, cannot install the OS

    That link above is the best place for advice, try links again. It takes a bit of failure to discover what works and what doesn’t. But the resident guru MaLd0n is amazing and will help. Once the usb is made. Install latest clover to it ( follow guide ) then replace the clover folder on usb with MaLd0n clover file, then install. Then install clover to the new drive/OS X install. Then place the post install clover folder like before Re boot and run runme.app, post file asking MaLd0n very nicely and he’ll give you a new tweaked clover folder that should be almost perfect Make sure bios is up to date and settings are done for OS X compatibility. Sent from my iPhone using Tapatalk
  10. Danual

    [pre-release] macOS Mojave

    Sorry, replied to the wrong person, it was to the guy asking you. But yes, I got them here, https://rover.ebay.com/rover/0/0/0?mpre=https%3A%2F%2Fwww.ebay.co.uk%2Fulk%2Fitm%2F292314966584 https://rover.ebay.com/rover/0/0/0?mpre=https%3A%2F%2Fwww.ebay.co.uk%2Fulk%2Fitm%2F332586848652 IPX MHF4 to RPSMA Pigtail Adaptor 15cm Cable for M.2 wireless card LN69342 - MHF4 ... - Scanhttps://www.scan.co.uk › products › 15c... The pig tail was because the original couldn’t quite reach the socket on the Apple board because it sat higher
  11. Danual

    [pre-release] macOS Mojave

    I swapped out my z270g onboard card with a apple card in an adapter, sits a bit high without the shield cover in one side but works oob like a charm Boot camp drivers gets it running on windows no problem at all too Sent from my iPhone using Tapatalk
  12. Thanks, so I use a copy of my high Sierra clover and just add above kext and flag?
  13. Hi, I have a working high Sierra drive, was going to test Mojave on a separate drive to learn from. What files change to run Mojave? Z270g asus i5 7600 using igpu only via HDMI as with High Sierra graphs are glitchy/stuttering Mojave installed but runme.app stalls at save ioreg in a loop I would really like to learn what to change/add etc. And understand what they do.
  14. Evrything seems smooth as butter, audio is running good, HDMI, save up for GFX card now then happy days [emoji1360] Not much but have sent a [emoji481] token as way of thanks [emoji1488] Spoke too soon no wake from sleep Darkwake-1 set at the moment.... It seems to wake, power led goes solid but no display
×