Jump to content
txbummerbee

Blank GUI for VST Software in Logic Pro X

3 posts in this topic

Recommended Posts

Mojave 10.14.3

X510UAR

Intel Core i5-8250U

UHD 620

 

Hello, all. Not sure where to post this but I recently configured a dual boot hackintosh over the weekend. I used Hackintool to get audio and display working. However, after successfully downloading Logic Pro X from the app store and downloading line 6 Helix Native VST, Native "verifies" my serial number, says my license is valid but the VST GUI is "blacked" out. Using the line 6 manager app and checking the support panel on their site , it shows my hackintosh is authorized device. Logic Pro works fine. 

Is this a graphics issue?
876610752_ScreenShot2019-03-12at11_40_32AM.thumb.png.8e4ac0b277b3876350b307486f7573af.png23114312_ScreenShot2019-03-12at11_40_38AM.thumb.png.0dfbc35940cd7059f781878bd7801055.png1925927922_ScreenShot2019-03-12at11_40_46AM.thumb.png.fe3d9dafea0ba350c92d25d9a1f4c755.png

 

 

 

 

 

Share this post


Link to post
Share on other sites
Advertisement

Ok, didn't find any resolution to this to use my plugin but apparently some VST developers read the internal serial number of your hardware when authorizing whereas most of my other licenses read the spoofed Apple one. 

Share this post


Link to post
Share on other sites

The issue is now solved. Double checked and applied all the graphics patches to my DSDT per the laptop guide even though Graphics seemed to be working just fine as it couldn't hurt. Then I deauthorized my computer license and reinstalled the vst. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×