Jump to content

No signal with RX Vega 64 connected to LG 55 Inch Oled TV


2 posts in this topic

Recommended Posts

Hi everybody out there.


I have a weird problem with my Rx Vega 64 connected to a LG 55 inch oled TV. Everything is working running my Hackintosh connected to the "display's"  HDMI 1 port. Sleep is working great and wake up after sleep to a perfect picture too.  This without using WhateverGreen kext. My problem is that I have two other sources connected to my (TV) "display" one Apple TV and one Mac mini. Switch over from my Hackintosh to the Apple TV or to the Mac mini is no problem. Neither is there any problems to switch between those two but as soon as I switch back to my Hackintosh I get the No signal error. The only way to fix it is to pull the HDMI cable and or restart the Hackintosh or the (TV) display".

I have tried with WhateverGreen without success and tried some other settings in the (TV) "display" too but haven't find a soloution for my problems.


Is there anybody out there how could shred some lights over this behaviour?

Edited by obus
Link to comment
Share on other sites

  • 2 months later...

  • Create New...