Jump to content
ghhjgfsdgfsjd

Shutdown kernel panic and sleep/wake issues

2 posts in this topic

Recommended Posts

Hello,

 

I have setup my hackintosh using the vanilla install method (Clover + Clover Configurator).

My hardware is the following:

 

i7 8700

H370 Aorus Gaming 3 (non-Wifi version)

Radeon RX 560

32gb corsair ram

970 EVO 500gb

 

I loaded optimised defaults in my BIOS and changed:

- Vt-d --> disabled

- Graphics --> PICE Slot 1

- Intel Graphics --> enabled (for preview and quicklook)

- XHCI Handoff --> enabled

- Network stack --> disabled 

 

I used the following kexts:

- Lilu

- WhateverGreen

- FakeSMC

- USBInjectAll

(and the sensor kexts)

 

Everything booted up perfectly, I was able to install Mojave 10.14.2 and it boots just fine. Restarts and Shutdowns however display a kernel panic that says: "Uninterruptible Processor(s), unresponsive cpu bitmap..."

When I put the computer to sleep, I can wake it within about a minute, but anything longer than that will not allow me to wake it. I am using a TV connected to HDMI (on the RX560 board) so I don't know if the sleep issue may be related to that (maybe a proper monitor via DP will wake the computer?)

 

I have tried some of the fixes presented in these forums and others but to no success. If anyone has any ideas, I would be very appreciative - thank you!

 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×