Jump to content
corbrink

A few post-install issues (10.14.3 Mojave) I need help with

1 post in this topic

Recommended Posts

Hi,
I have the following system:
- Gigabyte Z370M-D3H M-ATX
- Core i7-8700K Coffee Lake
- Gigabyte Radeon RX 560 4GB
- Crucial Ballistix 16GB DDR4
- 960 EVO 1TB NVMe SSD
- 850 EVO 500GB SSD
- Crucial 500GB SSD
- The 2 500GB SSD's run in Raid for data storage.
- Western Digital 3TB HDD - Time machine
- EFI here (too large to attach): EFI.zip

Questions:
1. I have a dual screen running from Radeon card, 1 on DP and 1 on HDMI. The one screen on DP goes randomly blank from time to time. Any ideas?
2. I've read that the kexts should preferably be installed in /library/extensions. I would like to know what kexts should remain in the EFI. I read that you should install FakeSMC in both locations (EFI and L/E). If I follow this route must I change something in the config.plist?
3. USB info in System Information (attached does not seem correct. I've followed the changes suggested but I'm not sure if this is the best it can be.
4. Are there something in the EFI and config.plist I don't need or doing wrong?

Feedback will be appreciated.

Screenshot 2019-01-30 at 20.54.53.png

Screenshot 2019-01-30 at 20.57.34.png

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Gracie
      Hello, insanely kind people! 
      I had full working Speedstep on my system with El Capitan, but after installing Mojave i cant make it working again!
      Help me please. Actually system is working only with NullCPUPowerManagement.kext. As soon as i remove it from Extensions directory i've got kernel panic at the boot.
      I tried to put SSDT.aml from my previous ElCapitan clover, tried to make new by different utilities, but still no luck.

      My system is:
      Pentium G3258
      Asus Z97-K USB 3.1
      Nvidia GTX 670


      i''m attaching my new clover.plist of Mojave and old El Capitan one, which makes Speedstep fully working and overclocking my little Pentium from 3.2 to 4.5GHz. Now i see huge speed loss without SpeedStep on Mojave  Please help, anybody! Also im attaching my working SSDT.aml from El Capitan.
      El Capitan SSDT.aml
      El Capitan config.plist
      Mojave config.plist
    • By guitar201
      I’m currently getting around 30seconds on the brucex test and think I can do better.   Ive tried disabling dgpu in the bios and enabled to no availe.  Currently running 10.14.3 with corps dsdt script.  
       
      System is a:
       
      ​
       
      Core i5-8400 / Gigabyte Z370 SLI XP mobo
       
       
      Vega 64
       
       
      GC-Alpine Ridge Thunderbolt 3 card
       
       
      [https://pastebin.com/W3PVZCxh](https://pastebin.com/W3PVZCxh) My Config.plist
       
       
       
      [https://imgur.com/a/KZ9qgop](https://imgur.com/a/KZ9qgop) Contents of my EFI folder
       
      Any suggestions is appreciated.  Thanks. 
    • By End3rPower50
      Hi, is Qualcomm Atheros AR956x compatible with MacOS Mojave 10.14.3?
    • By SIGNALSOUT
      Hello,
      I don't have access to another Mac, so I downloaded the following files:
       
      InstallESDDmg.pkg
      InstallAssistantAuto.dmg
      RecoveryHDMetaDmg.pkg
       
      Build is 10.14.3
       
      These were direct downloads from Apple Servers. If I extract them all I can build a Install macOS Mojave.app from them. I have tried various things in order to get the Mojave Patcher to accept the .app but I cannot get it to boot. The USB key it creates doesn't look proper as some of the files end up on the root of the disk, such as Base. and when it's finished flashing it changes the usb key's name to OS X Base.
       
      Could someone be of assistance and provide me with a tree print out of the file structure for Install macOS Mojave.app please?
      Thank you,
      Nate
    • By Leinad12
      Olá a todos.
      Estou com o macOS Mojave instalado num Lenovo 305 (com um i3 5005 e uma HD 5500) porém tou com um problema.
      Sempre que o computador entra em pausa (Sleep) não consigo voltar a "acordar" (Wake).
      Alguém pode me ajudar pf?
×