Jump to content

Hackintosh EVGA nforce 780i SLI Compatibilty


4 posts in this topic

Recommended Posts

E8400 is Wolfdale generation and meets all the CPU requirements up to High Sierra. With Mojave, C2D platforms require a patch to cater for lack of SSE4.2 instructions set.

 

GTS250 is Tesla and based on G92 chip so should be supported up to El Capitan, in theory. Knowing that other Nvidia cards based on same chip (eg: GT9800) did not get support in Sierra, I expect your card would not be supported beyond EC 10.11.

 

With regards to the nForce 780i chipset, I know there were guides up to El Capitan but I've not seen anything afterwards...

https://www.insanelymac.com/forum/topic/313975-nforce-os-x-el-capitan-1011-app-store-download-install-guide-on-a-series-6-or-7-nforce-chipset-intel-cpu-mobo/?tab=comments#comment-2262571

 

Edited by Hervé
  • 2 weeks later...
×
×
  • Create New...