Jump to content

Web Drivers work but MacOS is EXTREMELY laggy!


macmee
 Share

5 posts in this topic

Recommended Posts

Not just a little laggy, it's laggy beyond being even a little usable.

I'm on 10.13.6 and I'm running the 40.105 drivers. About This Mac shows PNY Nvidia GTX 970 4GB and the NVidia tray icon shows Web Drivers. Also my dock is see through.

But that's where all the good news ends everything is EXTREMELY laggy:
1. clicking things in safari doesnt work, I have to right click and select open
2. hovering over the dock takes 3 seconds for the zoom animation to work and only has 1 frame
3. the terminal app wont update the output until I click it or resize it (macOS installer had this problem too which concerns me)
4. A lot of the times I still boot to a black screen with a cursor and have to try again. Other times I have a cursor with the apple logo. One time it booted all the way to my desktop (I have auto login on) and the boot screen fadeout animation never finished so I could see my desktop behind a semi-transparent black apple logo....
5. Clover just freezes when I go to the "mount EFI" tab
6. Dragging windows around is quite laggy
7. Videos don't play on youtube.com (it took a long time to even get safari open and loaded to youtube to test this)

It's honestly hard for me to say if these are GPU problems or somehow other problems with my hackintosh given how weird some of the issues are, but everything just seems SUPER sluggish.

I have also tried unticking "inject intel" but it didn't fix the problem. The only thing on the GPU page I have ticked is "use web drivers". and platform-id 0x59120003 (my iGPU is connectorless and I boot with HDMI with the 970). I'm on Skylake though and don't know if I should be using this ID or if I need 0x19120001. Honestly I don't know what this id is for.

My specs are:

Specs:
Alienware X51 R3
Intel Core i7 6700 3.40GHz Skylake
PNY Nvidia GeForce GTX 970 / Intel HD Graphics 530
RAM 8GB
Sound: Realtek ALC898
Realtek RTL8168/8111 gigabit Ethernet Adapter / Intel dual band Wireless AC 7265

BIOS settings:
https://github.com/Macmee/x51r3/blob/master/50023985_1183002448530270_2506874944982351872_n.jpg
https://github.com/Macmee/x51r3/blob/master/50031923_389201901815271_1822434394120388608_n.jpg
https://github.com/Macmee/x51r3/blob/master/50071375_1621750064635454_6064802625805615104_n.jpg
https://github.com/Macmee/x51r3/blob/master/50116063_554462538367168_8409211722623090688_n.jpg
https://github.com/Macmee/x51r3/blob/master/50247539_225020681712864_7158360737419624448_n.jpg
https://github.com/Macmee/x51r3/blob/master/50325144_227021061512614_2354690977941159936_n.jpg
https://github.com/Macmee/x51r3/blob/master/50565902_292917658247017_408955026304663552_n.jpg

and I've attached my EFI and config.

config.plist

Screen Shot 2019-01-19 at 6.33.13 PM.png

Link to comment
Share on other sites

6 hours ago, Jacopiazza said:

use this config...

DO NOT CHANGE NOTHING... at least before try it

config-1.plist

 

EDIT

also use the latest version of clover...

Hey, thanks for that and for your help in the other thread too. I updating clover and also your config file but I'm still getting stuck. The verbose boot always finishes but then I always end up stuck on some sort of black screen with a cursor. Usually it's one with the apple logo and loading bar but occasionally I get other UI elements appear too.

Screen Shot 2019-01-20 at 10.10.36 AM.png

Screen Shot 2019-01-20 at 10.11.40 AM.png

Link to comment
Share on other sites

On 1/20/2019 at 11:12 AM, Jacopiazza said:

Let me recheck the config... and also can you try a fresh install?

Just tried a fresh install and unfortunately have the same issue. The card is recognized correctly after installing the drivers but the system behaves really strange, and usually gets stuck somewhere during boot with a cursor :(

Link to comment
Share on other sites

 Share

×
×
  • Create New...