Jump to content

move 10.14.1 update


17 posts in this topic

Recommended Posts

unable to install  Mojave  10.14.1 update via automatic update or .dmg update file, it gives  me a error , "this update could not be installed on your system, please try again"

 

ga z77xud3h

rx 580  8gb

24 gb ram

evo ssd

4k cdmi display LG

 

Mojave 10.14 working flawlessly.

1 hour ago, ellaosx said:

not appple nor your hack. its you :D

Thank you. I have a fully working hack for 5 years. After Mojave released i can't install and upgrade my system with normal method.

I don't know why i have same error message: "The installer resources were not found"

My question NEVER answered but i see too much "InsanelyMac Legend" But nobody answer my problem.

I never see this message before Mojave. I have Clover, APFS and perfect settings + kexts + patches (Managed by: Madl0n. Thank you)

So I do not know why I can not upgrade. 

Screen photo attached! May you or anobody can help me.

error.thumb.jpeg.65e9c014e24676cdf98e8b570686053e.jpeg

5 minutes ago, jasonhun said:

My question NEVER answered but i see too much "InsanelyMac Legend" But nobody answer my problem.

Easier to answer question when you make a signature with your specs.

We may not have answer but at least we can see what may be the problem.

 

27 minutes ago, STLVNUB said:

Easier to answer question when you make a signature with your specs.

We may not have answer but at least we can see what may be the problem.

 

You're right! I have GA-Z77N-WIFI, 3770K ,GTX 780. iMac13,2 SMBIOS + Clover.

AppleALC.kext

BrcmFirmwareData.kext

BrcmPatchRAM2.kext

EFICheckDisabler.kext

FakePCIID_Broadcom_WiFi.kext

FakePCIID.kext

FakeSMC.kext

Lilu.kext

RealtekRTL8111.kext

WhateverGreen.kext

Everything is working fine except native system upgrades since Mojave :(

 

Edited by jasonhun

The keywords were "make a signature with your specs"

That way they show up in ALL your posts not just ONE.

Only takes a couple of minutes to make a signature, but will save everyone a lot of time and trouble.

 

edit:

We seem to have hijacked this thread, I suggest you start a new one and we'll take it from there.

 

Edited by STLVNUB
×
×
  • Create New...