Jump to content
alaman64

How to disable pci-e lanes 2 and 3 on Asus 370-E

5 posts in this topic

Recommended Posts

Switched to Amd Vega from 1080ti so Mojave could work.

Problem is I have a few apps on windows partition that require CUDA so I still need my Nvidia Cards installed in the system.

 

Internal GPU on (to get preview working)

Pci-e-1 AMD

Pci-e-2 Nvidia

Pci-e-3 Nvidia

 

If I Boot in OSX with all cards plugged in, everything works. except system will not wake from sleep, if I disable sleep and just have monitor turn off after 10 minutes, it too will not wake.

 

 

If I physically unplug the Nvidia cards from slot 2 and 3 all works fine on the OSX partition. 

 

Would it be possible to write some time of patch that disables those PCI-e slots 2 and 3, so I do not have to physically pull out the cards every time I boot into OSX

 

Thanks for you Help

 

Nick

 

Mojave 10.4.1 and Windows 10

Asus Z370-E

Samsung NVME 970 1TB

32 GB

Vega 64

1080ti

Titan Z

software used Daz 3D and Octane Render. CUDA

 

 

 

 

 

Share this post


Link to post
Share on other sites
Advertisement

here

all GPUs

try with full clover folder, reboot and extract new SEND_ME

CLOVER.zip

use last clover version

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×