Jump to content
Sign in to follow this  
Followers 0
dataseek

Dell inspiron 7456 - USB x HD boot

3 posts in this topic

Recommended Posts

  Ola,

 

  Sou novo aqui e no mundo hackintosh. Instalei o Sierra no meu notebook e segui todos os tutorias possiveis.

  Patches, Kexts, config.list, desabilitar nvidia 940mx, etc...

 

  Quando inicio pelo clover do USB tudo funciona 100% ( audio, video, etc... )

  Porem quando inicio pelo HD parece que nao carrega as configuracoes e kexts do EFI/CLOVER

  Sem audio, video, smbios incorreta

 

  Alguem sabe como fazer para bootar pelo HD corretamente carregando todos os drivers?

  Eu dividi 1 hd de 256gb em 2 particoes para compartilhar mac/windows

  

 

 Obrigado

 

Share this post


Link to post
Share on other sites
Advertisement

Olá @dataseek, seja bem vindo ao InsanelyMac.

 

Apaga todo o conteudo da EFI (HD), e copia todo o conteudo da EFI (USB). 

Limpa a NVRam, e reinicia.

 

 

Share this post


Link to post
Share on other sites

Alan,

 

  Acabei re-instalando do zero mesmo  . Todas as vezes que re-instalo fica mais fácil o processo. 

 Mas vou usar essa ferramenta para limpar cache e nvram caso necessário no futuro.

 

Muito obrigado.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×