Jump to content

845GV Graphics

3 posts in this topic

Recommended Posts



I've been trying to get my 845GV graphics to work for quite a while. I posted a topic in "Failure," and my problem was mostly solved. However, I no longer had QE support (I found out how to do it with AppleIntel830* in here somewhere).


While looking through my topic, I noticed something odd. Apparently, the 845GV integrated graphics rely on a special command which is simply not being called on. My original topic is here:




Also, I've attached a PowerPoint showing my discovery.


I'm hoping that someone out there knows enough about coding to help me fix my problem (Who knows; this may help people with other chipsets, too!). Thanks for helping out!


Link to comment
Share on other sites

Eggman, you should send a PM to Maxxuss regarding this post. I'm sure he would be interested on your research. While I find this is probably a useful discovery, the same puzzling questions remain: why would t work on an external only to fail on the internal LCD if the same instructions set is being sent?


Perhaps a different one is being sent altogether.

Link to comment
Share on other sites

  • 2 weeks later...

I've noticed something similiar with my Geforce FX 5500 card when I tried to mod it's VBIOS to support 1680x1050.

After replacing some mode with 1680x1050, OSX booted thinking the resolution is 1680x1050, but there were actually 1024x768 pixels.

Maybe Intel didn't care about those VESA modes and put corrupt values in the VBIOS.

Link to comment
Share on other sites


  • Create New...