Jump to content
Sign in to follow this  
Followers 0
phhoanghon

USB Ports not working, Dell Precision M4500

3 posts in this topic

Recommended Posts

CLOVER1.zipCLOVER1.zipI installed mac hackintosh for Dell Precsion M4500 laptop, but the current usb externo ports are not usable, usb plug in not receive and another error is turning off the monitor off but the fan and the power button is still light, very Can anyone guide me how to fix it? I am from Vietnam, very happy to be your friend on here! please help me Thank you
configure your machine:
Manufacturer: Dell Precision Series
CPU: Intel Core i7-720QM 1.60Ghz speed (6MB L3 cache, Max Turbo Frequency 2.8GHz).
Memory: 4GB.
Hard Drive: 320GB 7200rpm.
Display: 15.6 "widescreen. HD + (1600 x 900) resolution anti-glare.
Graphic: NVIDIA Quadro FX 880M Graphic Memory 1GB.

config.plist

Edited by phhoanghon

Share this post


Link to post
Share on other sites
Advertisement

same problem for me, same spec but my cpu is m620 i7. everything works except usb and shutdown

 

Anyone can help?

Share this post


Link to post
Share on other sites

Post your Clover folder ......

For your HW set configplist with screen ...

 

Schermata 2019-01-20 alle 12.45.32.png

Schermata 2019-01-20 alle 12.45.45.png

Edited by Baio77

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×