Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
Twml

Mac 10.13.1 WiFi adapter help needed

Recommended Posts

I have an HP Elitebook 8460P running High Sierra 10.13.1

 

I'm trying to get wifi working, my internal wifi as far as i can tell is not mac compatible, its a intel centrino wireless

I also cant change my wifi card, the elitebook i have only accepts a few different cards or it wont boot past post if it is changed.

 

Also i have managed to brick the system a few times attempting different kext or pkgs. I cant seem to figure it out for high sierra. 

 

 

I have a WiFi USB RTL8188CUS, that i had working in Yosemite 10.10 using a 10.9 pkg.

but as far as i can tell 10.11 El Capitan was the last driver support for the card, and doesnt work in 10.13.1. the wifi utility wont open to connect to a network. 

 

 

Is there a possible way to get this card working, or do i need to buy a new wifi usb.

If i do need a new one what would be a good one to buy? i need it to have 10.13.1 driver support and be usb also not be to expensive, N300 is good enough but i do have an AC1750 router.

 

 

Im fairly new to getting Mac running on Intel Based PCs. 

any help would be greatly appreciated.

 

 

 

 

 


I got it working but it sometimes randomly disconnects me from wifi and wont reconnect until a reboot.

 

The kext i used was for 10.11 El Capitan. i was just using the El Capitan only kext before and not the multi edition kext.

 

Attached is the utility and kext i used.

 

 

 

So i still need help but i have made a little progress

 

 

 

RTL8188CUS 10.11 WiFi.zip

Share this post


Link to post
Share on other sites
Advertisement

 

 

only drivers i see on there is 

 

1.0.1.4  -  Support OS:MAC 10.7/10.8/10.9/10.10/10.11

and 

1.0.1.5  -  Support OS:MAC 10.12

 

what driver do i download? and i used the canada links for each respectfully as thats where i am. but same thing.

 

 

i will try and order one here soon, for now marked this as solved. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



  • Posts

    • Monitor EDID often contains OEM string in Details Timing section. For example Extracted contents: header: 00 ff ff ff ff ff ff 00 serial number: 06 10 df 9c 00 00 00 00 1a 15 version: 01 04 basic params: 95 1d 12 78 02 chroma info: ef 05 97 57 54 92 27 22 50 54 established: 00 00 00 standard: 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 descriptor 1: c2 23 a0 d4 50 84 1a 30 40 2a 36 00 1e b3 10 00 00 18 descriptor 2: 00 00 00 10 00 00 00 00 00 00 00 00 00 00 00 00 00 00 descriptor 3: 00 00 00 fe 00 4c 50 31 33 33 57 50 31 2d 54 4a 41 37 descriptor 4: 00 00 00 fc 00 43 6f 6c 6f 72 20 4c 43 44 0a 20 20 20 extensions: 00 checksum: 7a Manufacturer: APP Model 9cdf Serial Number 0 Made week 26 of 2011 EDID version: 1.4 Digital display 6 bits per primary color channel DisplayPort interface Maximum image size: 29 cm x 18 cm Gamma: 2.20 Supported color formats: RGB 4:4:4 First detailed timing is preferred timing Established timings supported: Standard timings supported: Detailed mode: Clock 91.540 MHz, 286 mm x 179 mm 1440 1504 1546 1652 hborder 0 900 903 909 926 vborder 0 -hsync -vsync Dummy block ASCII string: LP133WP1 Monitor name: Color Checksum: 0x7a (valid)  
    • "copy to clip board" - "скопировать" "log copied to clip board!" - "журнал скопированного"   First one is better.   Good! I think to reduce EDID as talking above. 
    • And my config.plist I will also try iMacPro1.1 SMBIOS on my build. This may help clarify something
×