Jump to content
Blacky

Two video cards , need to disable one

2 posts in this topic

Recommended Posts

So I got this working for me:

http://www.insanelymac.com/forum/topic/327022-nvidia-oob-for-2-x-4k-60hz-displays/

 

Everything worked fine with both cards until last month when I scratched my GTX 760 ITX and had to buy a new.

 

Today my new GTX 760 ITX arrived and I installed it, but my system no longer boots into macOS.

The only way to get it to boot is if I completely remove from the slot the GTX 1080. I tried just removing its power cables but still MacOS won't boot.

 

Everything is fine as long as the GTX 1080 is not present in the system. If it is I get this error:

IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0

H000-A newUserClient failed: 0xe00002cd

 

Any ideas?

 

Thank you

 

Edit:

I think the issue might be related to the PCI order. Though I don't remember changing it.

I get:

GeForceSensors (pci2): VBIOS successfully read from PROM

GeForceSensors (pci2): chipset: GP104 (NV134) bios 86.04.17.00

GeForceSensors (pci2): started

GeForceSensors (pci4): VBIOS successfully read from PROM

GeForceSensors (pci4): chipset: GK104 (NVE4) bios 8-.04ea00

GeForceSensors (pci4): started

Share this post


Link to post
Share on other sites
Advertisement

I wasn't able to disable either of the video cards no matter what I did.

I tried installing Nvidia Web Drivers and seems that the system is now booting fine.

 

There seem to be some incompatibilities with the native support for the GTX 760 and the existence of other GPU adapters on the system.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By UserUse
      Hello everybody,
      for a long time I was just a passive forum member, but now I have to ask you for help in this forum. I already have a working hackintosh (as of 2013), but now I need a bit more power for my photo and video editing. Based on the reviews and various compatibility lists on the internet, I bought a new system 5 weeks ago, on which I want to use Clover to install macOS 10.13.6. The configuration is in my profile. Windows will be installed later and doesn't matter right now. 
      I've read a lot of tutorials on Mainboard, Coffee Lake, NVIDIA & Co. and just can't get it to work. I have tried the great guides of Quattrofx and also of Hackintosher and many others several times - unfortunately no success.
       
      Currently, the following problem appears:
      First installation screen goes through to about two minutes remaining time, then automatic reboot. After the first reboot, I boot to the M.2 via the Clover stick so that the installation can continue and an error message appears that the installation can not be completed. = Restart
       
      The following steps I have taken so far:
       
      BIOS version and configuration adapted several times. Many guides work with the version F7h, which is no longer available as download. In this version you should set the Windows 8/10 features to "Other OS". I have now the latest version F10 installed (I have also tested all former versions), where you should put the setting to "Windows 8/10" according to a comment under a guide (not "Windows 8/10 WHQL").
       
      Various different sticks tried, several times the installation file from the AppStore loaded, sticks in the terminal and via apps recreated etc., PRAM and NVRAM reset, ...
      I attached my last EFI and screenshots

      Here is my hardware in detail:
      Gigabyte Z370 Aorus Ultra Gaming
      Intel i7-8700K
      GeForce GTX 1080 G1 Gaming
      16GB DDR4-2400 Corsair Vengeance LPX
      Samsung SSD 970 EVO 500GB M.2
       
      After 5 weeks of countless tries and tests I just can not get on and need help.
       
      Thanks in advance for your help!!!
       
      screen insanelymac.zip
      EFI insanelymac.zip
    • By Blacky
      This is a continuation of the thread here: http://www.insanelymac.com/forum/topic/310187-ga-x99-gaming-5p-10112-success-waterdragon/page-2
       
      Current config:
      GA-X99-Gaming 5P
          - Atheros 2200e  Network Card
          - Creative Core3D Sound Card (CA0132)
      Intel Core i7-6900K @ 3.7 Ghz
      32 GB RAM - 2133 MHz
      N760 2GD5/OC ITX (MSI NVIDIA GeForce GTX 760)
      GTX 1080 (not installed yet)
      1x4K Dell display, 1x2K Dell Display , 1xFHD TV
      Lots of HDDs and SSDs
       
      BIOS settings:
       
      EHCI hands-off Enabled
      XHCI hands-off Enabled
      BOOT settings set to Other OS , UEFI only
       
       
      No DSDT installed.
       
      After a few days of tinkering around I've managed to get most stuff working.
      Things that still need tweaking:
      - shut down sometimes doesn't work  fixed by using SMBIOS 14,2
      - sound card is not working  - fixed by installing DRAM and DSDT drop tables options in Clover
       
      Only issue so far: Front microphone port is not working.
       
      Got everything going fine for now.
      At the end will post my Clover EFI file.
    • By shockforcetx
      I finished my hackintosh a couple of days ago. I am a gamer, but I'm also a web programmer. For years i've struggled with the dilemma of running 2 different (and sometimes more) computers for work and for play. Anyone who's gone through this understands that pulling all your monitor cables, mouse, keyboard, headset and other peripherals out of one computer and into another is a gigantic pain. So my goal here was to build a bad ass gaming PC that would allow me to push the limits of my Acer 144hz gaming monitor (so 140 - 160fps @ 2560x1440 resolution), but also have FULL native compatibility with Mac osX with as little hacking as possible.
       
      I can say after having used this for several days for web development and all of my routine mac osX tasks, it is an absolute dream mac. It's by far the fastest, most awesome mac computer I've ever used. The windows 10 gaming side is just as bad ass and I'm achieving 125 - 150fps in Battlefield one on high settings at max resolution. It's a beauty. You just restart and choose your OS and you're on your way. 
       
      As far as the install goes, I didn't have to do anything special except use the nvidia web drivers flag when booting. The bluetooth on the ASUS rog Maximus Viii Formula works out of the box, the tp-link n900 wifi card works out of the box and all other hardware, so this was a completely painless osx install and so far I have not crashed or had a kernel panic even once.
       
      Hardware:
      Motherboard - ASUS ROG Maximus VIII Formula Motherboard
      Processor - Intel i7 6700K @ 4.0Ghz
      RAM - G.Skill DDR4 PC2133 64GB (4 x 16GB)
      GFX - Gigabyte Aorus Nvidia GTX 1080 TI 11GB
      WI-FI - PCI-E TP-Link N900 Wireless Card
      Cooling - Thermaltake Pacific Liquid Cooling with Thermaltake RGB Waterblock and Dual Radiator with RGB 120 Fans
      PSU - 850 Watt Thermaltake RGB Power Supply - Gold Certified
      USB 3.0 - Working!
      USB C - Working!
      SSD - Samsung 850 Pro 256GB SSD
      HDD - Western Digital Hybrid 3TB / Flash HDD X 2
       
      Made a video about this here: https://www.youtube.com/watch?v=lyEqpFR12KE
       
       












    • By V3xRz
      Hello, I'm new to the site (and Hackintosh), having troubles already, first I will list my hardware:
       
      CPU: FX 8350
      Mobo: GIGABYTE GA-990FXA-UD5
      GPU: Gigabyte GTX 760
      RAM: CORSAIR Vengeance LP 16GB
      SSD: Samsung 850 EVO
      USB: (Installer) Kingston Data Traveler 100 G3 (USB 3.0 plugged into an USB 2.0 port)
       
      I follow the instructions from another forum (Can I post links?).
      Is a vanilla installation, I prepare the USB with a friends mac pro using clover.
      I can boot to Clover, the problem comes when i try to install Yosemite, i keep getting the next:
       
      https://img.bi/#/tAdr10t!9QluhC3lvaib_mRlWO2sywzu_8V1SeN9BIxWVvKE
       
      Any help is appreciated.
    • By mac09hack
      I am having a problem with my build - EX58-UD5 - Intel i7 920 - 12 Gb RAM - recently replaced video card is EVGA Geforce GTX-760 2 GB (formerly EVGA 8900 GTX+ 512)
       
      I had loaded Mavericks and Mountain Lion previous to the new card installation and the video was very choppy as the video card couldn't keep up with the video delivery.
       
      I installed the new card and while the video is now working (almost) fine , When I do a system hardware overview it sees the GTX 760 as 0 GB video ram. The symptom is the anytime you load a web page, the URL bar constantly updates but the video is no longer choppy. 
       
      Question = do I need to load the CUDA files from the Invidia web page to show the 2GB video RAM?
×