Jump to content

EIST non attivo e freeze della GUI casuali


4 posts in this topic

Recommended Posts

Ho installato Yosemite 10.10.5 sul PC in firma con ProductName iMac14,2

 

Post installazione mi ritrovo con qualche piccolo problema.

 

Il più grosso è l'apparente non funzionamento dell'EIST (Enhanced Intel Speedstep Technology).

 

Per monitorare la cpu sto usando HwMonitor ed i kext "sensors" di FakeSMC, branch Rehabman.

 

In pratica, da HwMonitor, il moltiplicatore della CPU è sempre fisso a x9, qualunque sia il carico, e non lo vedo mai variare.

 

Ho provato, sia con il DSDT patchato che ho trovato qui (ho la stessa MB e la stessa versione del BIOS), sia senza DSDT patchato, sia usando il config.plist che ho allegato, senza DSDT patched, attivando la generazione dei P/Cstates ma senza risultato.

 

Inoltre, ho altri due problemi: quando seleziono da preferenze di sistema "Data e Ora" il Mac si congela. Entrando in SSH vedo, con top, che il processo/app di Preferenze schizza al 100% di Cpu ed anche facendo il kill del processo o tentando il reboot non riesco a riavviare in modo "safe".

 

Lo stesso freeze lo ottengo con GeekBench quando usa OpenCL per testare la GPU. Ho una Sapphire R7 240 che uso con l'injecting in clover dell'ID 0x97681002 e con FB Eulemur.

config.plist.zip

Ciao..non è buona regola usare dsdt altrui

come smbios idoneo sarebbe iMac 11.3

Stai usando nullcpu?

il tuo config mi risulta corrotto

 

Il DSDT l'ho utilizzato solo perché si riferisce alla mia stessa motherboard e stessa release di BIOS. I problemi cmq li ho anche senza DSDT patchato.

Proverò a modificare con iMac11,3

No, non uso minimamente NullCPU.

Il config.plist allegato l'avevo editato a mano per rimuovere i SN. L'ho corretto ed ho ricaricato l'allegato: ora dovrebbe essere valido.

Il DSDT l'ho utilizzato solo perché si riferisce alla mia stessa motherboard e stessa release di BIOS. I problemi cmq li ho anche senza DSDT patchato.

Proverò a modificare con iMac11,3

No, non uso minimamente NullCPU.

Il config.plist allegato l'avevo editato a mano per rimuovere i SN. L'ho corretto ed ho ricaricato l'allegato: ora dovrebbe essere valido.

Ok comunque nel caso di usare il dsdt ricordati di rimuovere i fix acpi dal config

Non usare nullcpu è ottimo...

 

nel tuo config vedo una "Custom Flags" vuota, oltre a colori incorretti per booterconfig e csractiveconfig che visto che hai Yosemite potresti tranquillamente rimuovere

×
×
  • Create New...