Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
RSN

Dell Inspiron 3458 Laptop direct reboot without panic

2 posts in this topic

Recommended Posts

Hi Y'all

 

I have installed OSX in many desktops and some laptops since 10.4 so I am a little experienced on the subtleties of the process.

 

I recently installed Sierra from El Capitan and then High Sierra on my desktop. Not bragging just to state that I know how to do this. I ask help after 3 days of searching in the forum and elsewhere, trying to apply some concepts read to no avail.

 

Given this, I tried to install Sierra 10.12.6 in a Dell Inspiron 3458, Intel I3 (Haswell), 6 GB, and 128SSD. MoBo is Dell, Haswell ULT chipset and southbridge H8x/P8x (CPU-Z)

 

Tried with a SSD already installed 10.12.6 which is working in a desktop and with the USB standard install.

 

The result, in both cases and MANY config.plist options, BIOS options (the usual disable thread, vt etc) is the image attached.

One can see the Clover Boot Selection screen has started to boot ( set to verbose), see the process until the +++++++++++++++ shows and then it resets WITHOUT a panic or any other message.

 

The USB was used to set the desktop, which is Intel i7, and GT620 so the only big difference is the graphics card being integrated in the HD4400.

 

The config.plist is attached, its bare minimum, inject intel, verbose, x86-64, CPUS=1, rootless, SMBIOS is a MacBookAir5,2 (also tried other smbios).

 

I can not see what is crashing the system, presumably the kexts in the Clover Other directory which again are minimum and most recent, FakeSMC, IntelGraphicsFixUp, lilu, NullCPUPowerManagement.

 

Clover was installed using UEFI option cause the Laptop does not see a non UEFI drive (no bootable device found....). EFI/Boot/bootx64efi is present.

 

Ill appreciate any pointers or links that can help solve this.

 

Thanks.

 


Sorry, had to post it to see a similar one.

 

Please disregard.

 

config.plist.zip

post-206213-0-31339000-1512436601_thumb.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×