Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
ltooz_audis

macOS High Sierra 10.13 on Dell Inspiron 7352 Broadwell HD5500 i7-5500u

9 posts in this topic

Recommended Posts

After i finished updating macOS High Sierra on HP x360 15-u011dx Haswell HD4400 i7-4510u, I started to update my daughter Dell Inspiron 7352 Broadwell HD5500 i7-5500u. It was a little harder but it works quite nicely. The new Clover is Buggy with the cache that cause "Error loading Kernel Cache..." that I had to re-install the OS. Kernel Panic all the time until I got the config.plist and kexts correctly. Now it's a perfect little 13" MacBook Air7,2. If you have anything thing with a "u" at the end of the CPU, don't use macbook pro, it doesn't do you any good.

I'll have full tutorial soon.

 

Make sure to have en0 built-in without Ethernet Built-in

 

Cheers,

Louis

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Is there a simple guide somewhere that explains what to do to to help out testing your ssdt's? I got clover configurator, ioregexplorer and some basic knowledge but it's hard to find out where to start.  Also... if I was about to apply an ssdt... is it easily reversible or do I have do an reinstall every time I screw up?   Edit: Admire your work by the way. I've been google'n this for years. Hat's off! 
    •   Hi Maldon, great guide! I got my old Dell 780 (LGA775) running High Sierra 10.13.4 nicely, thank you!   I have no audio and I see where you mention "Device HDEF + AppleALC + Lilu". I have AppleALC + Lilu in my KEXT folder but not sure what "Device HDEF" is.    Also I see where you have included a DSDT for your 5450 and Quad core. I have a Q9400 quad core + Nvidia Quadro FX580 but didn't want to try your DSDT since it's for AMD. Do you have a DSDT for my combo? When it goes to sleep it takes like 2 minutes to wake.     Here are my RunMe Results https://drive.google.com/file/d/1Duv3XYyW4UhziDVVWdquwxYcGQ-D5tvm/view?usp=sharing   SPECS: Dell 780 MT, Q9400 2.66GHz Core2Quad Core, Nvidia Quadro FX580 
    • I've tried these several methods of booting into clover, but it still skips. I even double checked that i was using your Clover folder. Bios settings should be the same too... this is getting really strange here.
    • Did you tried use ACPIBatteryManager.kext for the Battery? And for brightness you can use IntelBacklight  Both created by @RehabMan 


×