Jump to content

macOS High Sierra 10.13.1_ 2_3_4 Beta


83 posts in this topic

Recommended Posts

  • 2 weeks later...
  • 2 weeks later...
  • 2 weeks later...

vai nella root del disco, cancella la cartella "MacOS install data"

Svuota il cestino, riavvia e ricarica l'aggiornamento

 

Sarebbe utile vedere il verbose prima del riavvio, nel caso..

Grazie Giacomo

ora con i nuovi fix ha funzionato perfettamente

 

procedura

installo beta

riparte in vesa

lancio lo script

riparte con il web driver funzionante

non c'e' bisogno di disinstallare :-)))

 

post-468967-0-03472500-1509994979_thumb.png

Grazie Giacomo

ora con i nuovi fix ha funzionato perfettamente

 

procedura

installo beta

riparte in vesa

lancio lo script

riparte con il web driver funzionante

non c'e' bisogno di disinstallare :-)))

Yeah... :thumbsup_anim:

ho fatto cosi 4  volte poi ho lasciato perdere...non c'è verbose,comincia ad aggiornare poi diventa nero e si riavvia

ah allora non avevo capito, quindi oltrepassa il verbose, arriva all'aggiornamento e di punto in bianco diventa nero?

non può essere altro che l'update corrotto, altrimenti saresti rimasto bloccato nel verbose, però che te l'abbia fatto ben 4 volte è strano

Questo con aggiornamento su beta o anche al passaggio a 10.13.1?

non può essere altro che l'update corrotto, altrimenti saresti rimasto bloccato nel verbose, però che te l'abbia fatto ben 4 volte è strano

Questo con aggiornamento su beta o anche al passaggio a 10.13.1?

mai avuto problemi...solo con questo....me lo fa sia da applestore che con update scaricato

  • ludox featured and unfeatured this topic
×
×
  • Create New...