Jump to content

10.4.7 install - reboots


6 posts in this topic

Recommended Posts



i'm new to this so please be gentle., i've been trawling these boards to see if anyone has the same problem and see a few instances of similar but not identical issues. I'm having problems getting the 10.4.7 image to boot


This is what I've done so far... I've installed the 10.4.7 image on a new active partition on my SATA drive, it will boot to the installation screens via the DVD but when I attempt to boot from the new partition I receive an initial message re Darwin then the screen scrolls with a whole bunch of text then eventually the screen looses signal and the PC reboots.


So far in an attempt to solve this I've copied over the mach kernel from the DVD. the install appeared to get a bit further but still ended up rebooting.


Any help would be gratefully received


My system specs


Intel 2.8 (Northwood)

Abit IS7-E

1GB memory

ATI 9800 pro

WD 250gb SATA drive

Link to comment
Share on other sites

did you try tapping F8 then using


to see the diagnostics?


if thats what you already did and its not working,

your system may not be compatible with that version.


sometimes, a system likes to bug out totally just because of one version.

I had to install 10.4.6, which had boot errors,

10.4.7 which i had the same problem as you

and 10.4.8 which is the best of them all, almost perfect.


give 10.4.8 a try

Link to comment
Share on other sites

First off thanks for the help...


I've tried the -v -x then (cant remember exact syntax but i copied from a post on here) x86 and ACPI with teh same results -I havent tried 10.4.8 because I believe I need a CPU that supports SSE3 but mine only supports SSE2


Based on what you say I'll give 10.4.6 a try

Link to comment
Share on other sites

Well I am having the same problem

I am not sure if it really is the compatiblity issue as I was successfully able to install 10.4.6 on my system that is SSE2

it was all up and running and after couple of days the system hung up and after restarting frm hdd i m having same bunch of codes scrolling (which actually is the loading of kext files) and then blank screen leads to restart

tried to reinstall the system but still!!!

lets see if anyone can come up with a good solution :/

Link to comment
Share on other sites

I have 10.4.6 working on 2 motherboards (both intel branded) with Pentium D CPU's. One with an 820 and one with 950. These work flawlessly.


I've just purchased an ASrock 945G DVI and an Asus P5L-VM 1394, both with identical hardware as the working machines albeit both have Core 2 Duos 6600.


I have the same identical problem on both these motherboards...as you have stated.


Someone said to try 10.4.7 or 10.4.8. I am downloading both and will try...but I am skeptical they will work.


I'm thinking the only variable is a different powersupply in these two builds than my 2 working builds. Can a power supply have this effect?

Link to comment
Share on other sites


  • Create New...