Jump to content
About Just Joined group Read more... ×
Sign in to follow this  
Followers 0
ANTp

Es posible instalar Sierra en mi PC sin problemas?

9 posts in this topic

Recommended Posts

Buenas a todos!! Quiero instalar Sierra en mi PC para el tema de Diseño y Audio, pero antes de intentar nada quiero saber si es re omendable con mi hardware o si tendre problemas, esta es mi configuracion:

 

CPU: Intel Core i7 5930K

MOBO: MSI X99A Godlike Gaming

RAM: 32GB DDR4 Corsair Vengeance LED 3466Mhz

GPU: MSI Nvidia GTX 1080 8GB GDDR5X

M.2: Samsung 960 PRO 512GB

 

Gracias de antemano!!edf55837277958af39a2958e6135d616.jpg

 

Enviado desde mi SM-G955F mediante Tapatalk

Share this post


Link to post
Share on other sites
Advertisement

Hola amigo, para empezar tienes que crearte el USB de instalacion:

 

http://www.insanelymac.com/forum/files/file/11-pandoras-box-os-x-installer/   o

https://support.apple.com/es-es/HT201372

 

Para el arranque te recomiendo Clover, y con este mismo extraer tu DSDT y editarlo.

 

https://sourceforge.net/projects/cloverefiboot/

 

Con el sonido:

 

http://www.insanelymac.com/forum/files/file/496-applehda-patcher/   o

https://github.com/vit9696/Lilu/releases   y    https://github.com/vit9696/AppleALC/releases

 

Para tu Grafica:

 

http://www.insanelymac.com/forum/files/file/474-nvidia%C2%AE-webdriver-updaterapp/

 

Con menos configuracion que la tuya he hecho funcionar un Custom Mac bastante funcional y cercano a uno real.

Share this post


Link to post
Share on other sites

Hola amigo, para empezar tienes que crearte el USB de instalacion:

 

http://www.insanelymac.com/forum/files/file/11-pandoras-box-os-x-installer/ o

https://support.apple.com/es-es/HT201372

 

Para el arranque te recomiendo Clover, y con este mismo extraer tu DSDT y editarlo.

 

https://sourceforge.net/projects/cloverefiboot/

 

Con el sonido:

 

http://www.insanelymac.com/forum/files/file/496-applehda-patcher/ o

https://github.com/vit9696/Lilu/releases y https://github.com/vit9696/AppleALC/releases

 

Para tu Grafica:

 

http://www.insanelymac.com/forum/files/file/474-nvidia%C2%AE-webdriver-updaterapp/

 

Con menos configuracion que la tuya he hecho funcionar un Custom Mac bastante funcional y cercano a uno real.

Un millon de gracias!! De verdad,una sola pregunta, tendre problemas con el NVMe o lo reconocera sin problema??

 

Enviado desde mi SM-G955F mediante Tapatalk

Y al no tener sistema Mac no puedo crear el USB con herramientas de Mac, a no ser que lo haga Virtualmente o con Transmac de Windows no??

 

Enviado desde mi SM-G955F mediante Tapatalk

Share this post


Link to post
Share on other sites
Gracias por la ayuda , ya he creado el USB booteble lo he probado en otris peces y si llega hasta la instalacion pero en este no lo consigo, he configurado la Bios tal y como pone que hay que hacerlo para el X99, me he guiado por una guia con una MSI X99A Godlike, pero claro de la Gaming no hay nada, he provado con el "-v -x npci:0x2000 GraphicsEnabler=Yes... etc" pero nada... se queda en pantalla negra, he probado no usar el X.M.P de las Ram, he probdo con una Distro de Yosemite pero hace lo mismo, tambien debo aclarar que no tiene ningun disco duro aparte ni SSD, solo tiene puesto el M2 Sata NVMe, no se si podria ser el problema... no consigo que ninguna Distro arranque y pase del Grub...

 

Saludos y gracias por la ayuda, ojala consiga arrancar la instalacion...

 

Enviado desde mi SM-G955F mediante Tapatalk

Share this post


Link to post
Share on other sites

He conseguido que arranque la instalacion, pero ahora al instalar ocurre esto a los pocos segundos136329bcbbe9b9102f3cc2b6680bf434.jpg

 

Enviado desde mi SM-G955F mediante Tapatalk

He leido que tengo que arrancar con "OsxAptioFix2Drv-64.efi" se que se ubica en "Backups/drivers-off" pero como lo pongo a funcionar??

 

Enviado desde mi SM-G955F mediante Tapatalk

Share this post


Link to post
Share on other sites

eso va en EFI/Clover/Driver64Uefi segun la imagen

 

post-887245-0-94764000-1500834768_thumb.png

 

Adjunto mi carpeta UEFI para que la pegues si quieres a Clover.

 

drivers64UEFI.7z

 

Otra cosa,, que perfil SMBios utilizas? y tienes que desactivar por completo CRS Active en el proceso de instalacion, importantisimo.

 

post-887245-0-12755000-1500836047_thumb.png

 

post-887245-0-51808200-1500836067_thumb.png

Share this post


Link to post
Share on other sites

eso va en EFI/Clover/Driver64Uefi segun la imagen

 

attachicon.gifCaptura de pantalla 2017-07-23 a las 20.42.59.png

 

Adjunto mi carpeta UEFI para que la pegues si quieres a Clover.

 

attachicon.gifdrivers64UEFI.7z

 

Otra cosa,, que perfil SMBios utilizas? y tienes que desactivar por completo CRS Active en el proceso de instalacion, importantisimo.

 

attachicon.gifCaptura de pantalla 2017-07-23 a las 21.02.47.png

 

attachicon.gifCaptura de pantalla 2017-07-23 a las 21.03.25.png

Perdona la tardanza, pero la fuente a jodido mi placa y la he cambiado por otra y el micro tambien, he puesto una Rampage V Edition 10 y el 5960X, supongo tendre que hacer lo mismo no?? Y el Haswell-E no me dara problemas no??

 

Miles de gracias por toda la ayuda

 

Enviado desde mi SM-G955F mediante Tapatalk

Share this post


Link to post
Share on other sites

con el micro no creo porque he visto a mas de uno con ese trabajando sin problemas.  Trata de hacer la instalacion y seguidamente paso a paso resuelve el sonido, internet, etc. por decir algo.

 

Good Hack

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

×